1. jglowe74's Avatar
    i noticed today when i got an SMS that it was the exact same tone as my email (tri-tone) and as my calendar and as every other notification. i went into Settings>Sounds and tried to change the tone for "New Text Message". the standards are listed there (Tri-tone, Chime, Glass...) but no matter which i switch to all i hear is the BONG sound for default email.

    i am JB and did have dTunes and AnyRing installed. have not deleted these apps, but have disabled them both and done a full power cycle of iPhone. haven't been home today in order to try a restore (which i hope not to have to do) yet.

    has anyone else experienced any weird tone issues?

    BTW, i've got a 3GS running 3.0.1. never had any issues like this until today. weird.
    Last edited by jglowe74; 10-09-2009 at 05:04 PM.
    10-09-2009 03:18 PM
  2. anon(153966)'s Avatar
    Odd that it just started doing that!

    But, try powering the iPhone off, and back on, and see what happens.

    Also, I use MailTones, and noticed that today it's not working. Weird...
    10-09-2009 03:25 PM
  3. jglowe74's Avatar
    **update**

    found i had dTunes, AnyRing AND ToneFX installed. i removed all 3 and now have my default tones working correctly again. didn't even have to do a restore. go figure.

    i might try to install ToneFX again, but will test it after installation. must have been one of those 3 apps causing my problem.

    just wanted to update this thread in case anyone else encounters similar problems.
    10-09-2009 08:00 PM
LINK TO POST COPIED TO CLIPBOARD