1. iphone newb's Avatar
    Hello, i just got an iphone 3gs with firmware 3.0.1. successfully jb with redsn0w. tried to use ultrasn0w to unlock. phone restarted and stuck on apple logo. tried to rejailbreak, phone comes up with disk0s2s1 ERROR. Not sure what to do right now. i basically have the most expensive paper wt in the world. please advise. i would like to have it unlocked and usable on TMO but i would settle for getting it back to normal. any help with this would be greatly appreciated
    10-06-2009 12:42 PM
  2. big9erfan's Avatar
    Did you have your signature files saved on the Cydia servers?
    10-06-2009 01:07 PM
  3. iphone newb's Avatar
    no i didnt save anything. i'm very new to this. i just want to get the phone working again and get it unlocked. please help
    10-06-2009 04:12 PM
  4. big9erfan's Avatar
    I'm out of ideas here, not sure what you should do. Definitely don't update to 3.1, but maybe you can do a clean restore of 3.0 or 3.0.1 and redo the jailbreak. You may have to modify your host files so it doesn't look to Apple to make sure the firmware is still usable.
    10-06-2009 05:04 PM
  5. iphone newb's Avatar
    i was wondering is it possible for me to try and jailbreak it with 3.1 with the pwnage tool.will that put my phone into a working state? i'm running out of options and i just wanted to see if this is fathomable.
    10-07-2009 03:11 AM
LINK TO POST COPIED TO CLIPBOARD