1. Dave22's Avatar
    The exchange server is configured, RPC over HTTP enabled, relevant ports forwarded, security setup, etc. All working fine, I can access OWA over the Internet no problem and that's all fine, can login as any user, see all the folders etc.

    So I come to setup exchange activesync on the iphone, and I whizz though the setup screens no problem and get the "account verified" message. Brilliant! I go into the mail app, it connects, no error messages. In fact you get the "folder last updated 12:42" message at the bottom. You can hit the refresh button and the 'last updated' message will update again.

    BUT, it does not sync any mail or any folders from the exchange server. There's nothing in the inbox, zip. If you try to send an email it just says it failed, and no incomming messages appear on the iphone.

    I cannot figure out where this is going wrong, can anyone point me in the right direction?
    10-04-2009 06:46 AM
  2. Dave22's Avatar
    Nevermind! Finally found the answer..

    Right click on the new virtual directory and choose Properties, in this example, Exchange-OMA.

    Select the Directory Security tab.

    Click the Edit button in the Authentication and access control section.

    Verify only the following authentication methods are enabled:
    " Integrated Windows authentication
    " Basic authentication

    Click OK.

    Click Edit under IP address and domain name restrictions.

    Click to allow all computers Granted Access

    Click ok, apply, and restart IIS
    10-04-2009 07:28 AM