1. UsinMyIllusion's Avatar
    I originally had a jailbroken iPhone. Yesterday I ended up having to restore my phone completely in order to get the updated carrier file. Today I finally got the message from ATT that my MMS is activated. I've restarted my phone numerous times and I still get this problem.

    When I go to send a MMS the bar goes almost the whole way, then it hangs on the last tenth and just stops. I get the "message send failure". I had a buddy of mine send me a pic and it just came through as a regular text message no pic included. Any ideas or thoughts?
    09-26-2009 02:35 PM
  2. bullitt3246's Avatar
    I originally had a jailbroken iPhone. Yesterday I ended up having to restore my phone completely in order to get the updated carrier file. Today I finally got the message from ATT that my MMS is activated. I've restarted my phone numerous times and I still get this problem.

    When I go to send a MMS the bar goes almost the whole way, then it hangs on the last tenth and just stops. I get the "message send failure". I had a buddy of mine send me a pic and it just came through as a regular text message no pic included. Any ideas or thoughts?
    Is your itunes up to date? You running 3.1 firmware now?
    09-26-2009 02:37 PM
  3. UsinMyIllusion's Avatar
    Yep, everything is up to date.
    09-26-2009 02:40 PM
  4. bullitt3246's Avatar
    Yep, everything is up to date.
    did you restart your phone? did you turn MMS on in "setttings" "messages"?
    09-26-2009 02:45 PM
  5. UsinMyIllusion's Avatar
    Yes I did.
    09-26-2009 02:59 PM
  6. myCelia's Avatar
    ...

    When I go to send a MMS the bar goes almost the whole way, then it hangs on the last tenth and just stops. I get the "message send failure". I had a buddy of mine send me a pic and it just came through as a regular text message no pic included. Any ideas or thoughts?
    Hi, new here. Same thing happens to me, but just with sending videos (haven't tried receiving them yet). It hangs near the end and then I get a message a minute later that it failed to send. Sending/receiving pics works fine for me though.
    09-26-2009 03:41 PM
  7. UsinMyIllusion's Avatar
    Well that was fun, I just updated my cousins 8GB 3g... it works fine...mines still jacked.
    09-26-2009 05:06 PM
  8. bullitt3246's Avatar
    go to "settings" "general" "reset" "Reset network settings"

    Where you located?
    09-26-2009 05:40 PM
  9. myCelia's Avatar
    Weird. Didn't have to do anything. 'Magically' just started working on sending/receiving videos! Good to go, thx.
    09-26-2009 05:54 PM
  10. chobbs1's Avatar
    It was probably just an AT&T overload problem. When I switched over to the edge network they would send.
    09-26-2009 06:06 PM
  11. bullitt3246's Avatar
    Yeah im sure the network is getting flooded with MMS messaging right now and will be for about a month until people lay off a little
    09-26-2009 06:15 PM
  12. VagrantHarmonist's Avatar
    So i did the same thing as the OP to my phone (unjailbroke and restore) and everything is fine (hit or miss just like when I hacked it before but as previously stated prolly just a network issue....stoopid AT&T) but I still have a tethering option...I'm not complaining but I am confused...could someone explain? Thanx in advance
    09-26-2009 08:35 PM
  13. jedisean1's Avatar
    Did you try a soft reset?
    09-27-2009 12:20 AM
  14. VagrantHarmonist's Avatar
    Yes I've done several and the option is still there...I'm on my phone now and took a screen cap but Idk how to post a pic...hmm
    09-27-2009 12:34 AM
  15. VagrantHarmonist's Avatar
    IMG_0188.PNG
    hopefully this shows up...if not sorry for the wasted post
    09-27-2009 12:37 AM
  16. iphone4idiots's Avatar
    If you are sending and get the red exclamation point the issue is most likely AT&T. Call them (hit 611 on your iPhone) and ask them if your MMS opt-out code has been removed. AT&T had my 3G as a first generation iPhone and thus we blocking MMS. Once they corrected this my photos started sending immediately.
    09-27-2009 12:48 AM
  17. VagrantHarmonist's Avatar
    My mms is hit or miss but for the last few hours it's been flawless but I don't wanna feel as if its gonna send or not
    09-27-2009 12:51 AM
  18. bergman's Avatar
    I'm getting the 90% before failure issue on a 3GS that is JB running 3.01. MMS enabled and already ran the network reset as well as a reboot.
    09-27-2009 02:59 PM
  19. CoryJP's Avatar
    How much is it to send a MMS message? i have unlimited text
    09-27-2009 05:24 PM
  20. Tramain's Avatar
    How much is it to send a MMS message? i have unlimited text
    MMS is free
    http://forum.theiphoneblog.com/iphon...-question.html
    09-27-2009 05:52 PM
LINK TO POST COPIED TO CLIPBOARD