1. Pradip's Avatar
    I am heaving iPhone 2G, unlocked and jail broken working with 3.0.1 suddenly entered in recovery mode, while restoring by windows, giving error # 20 and 28, Tried with all IPSW FIRM WEARs on all itunes versons, could not restore, is this is software or hardwear error ? and what is solution ? Pl guid me. Pradip
    Last edited by Pradip; 09-16-2009 at 07:57 PM.
    09-16-2009 01:32 PM
  2. Ipheuria's Avatar
    I'm really confused by that but what I got is that you have a 1st gen Iphone and it went into recovery mode. You're trying to restore to 1.0.2 but you get errors. I think you're going to need to add more information for anyone to help you out. What firmware was on the phone before it had the problem? Was the phone Jailbroken? unlocked? Why are you tryign to restore to 1.0.2?
    09-16-2009 03:30 PM
  3. Pradip's Avatar
    My iPhone is 2G Unlocked, Jail broken, working with iPhone1,1_3.0.1_7A400_ for more then one week, suddenly entered in recovery mode, tryed to restore with every OS firm wears and with all verson of itunes but giving error massage # 20 and with itunes 9.0 giving error massage # 28, tryed with other computer too, giving same error, Pl guid me. Pradip
    Last edited by Pradip; 09-16-2009 at 07:45 PM.
    09-16-2009 07:43 PM
LINK TO POST COPIED TO CLIPBOARD