1. Sgalceran's Avatar
    Hi guys,

    I bought my iPhone to a friend, so I looked for reset everything. While resetting it ran out of battery and couldn't continue with the resetting. When I got home I plugged my phone into my laptop and showed me that the battery was charging. However, after a few hours I tried turning on my iPhone and it didn't work, I got the Apple logo and then it goes out. Please help me fixing it!!! Any ideas on what went wrong?

    Thanks for the help!

    Sergio
    09-15-2009 09:38 AM
  2. BENGRIMM's Avatar
    I have had this issue before , but it hasnt taken hours to charge and come back on . Have you tried charging it and turning it on while its charging ?
    09-15-2009 10:47 AM
  3. Sgalceran's Avatar
    In fact I did it this way but I never see the battery charging
    09-15-2009 12:18 PM
  4. Andre's Avatar
    I have a problem with my phone "Bricking" a couple of times a day since the iphone 3.1 /itunes 9.0 software upgrades

    tried restoring phone to earlier state may go with trying to go to a "new" restored state
    09-16-2009 06:29 PM
LINK TO POST COPIED TO CLIPBOARD