1. slumpbuster's Avatar
    last night I updated my software to 3.1 on my 3G, and this morning, it has already shut off 3 different times.

    The only way I can get it to turn back on is by pressing the sleep and home buttons for 10 seconds.

    what the hell?
    09-10-2009 12:32 PM
  2. texags08's Avatar
    i have had this problem once this morning since the upgrade... interesting...
    09-10-2009 12:51 PM
  3. dannyleeuk's Avatar
    They aren't overheating are they?
    09-10-2009 01:06 PM
  4. texags08's Avatar
    mine isnt, its always 68 degrees in our office an i leave it on my desk, so thats not the problem...
    09-10-2009 01:10 PM
  5. flyingember's Avatar
    have you tried turning it off manually since the update?
    09-10-2009 02:26 PM
  6. slumpbuster's Avatar
    No, I haven't. I'll try that.

    And I know the problem isn't overheating, as it sits on my desk....where it's about 70 degrees
    09-10-2009 02:35 PM
  7. big9erfan's Avatar
    The ambient temperature doesn't much have to do with a product overheating. The device itself can produce enough heat to overheat. Do a full reboot ( hold power and home until it turns off, then continue to hold the power button until the Apple logo appears ), and see if you still have these issues.
    09-10-2009 02:52 PM
  8. texags08's Avatar
    the ambient temp has a lot to do with overheating... I can stream data or talk on the phone for hours on end while in the office... if i step out into the TX heat and try to stream data from music or something i can easily get the temp warning within 20 min... My point is that at full processing and data streaming rates it is VERY unlikely for it to overheat in a 70 degree room...
    09-10-2009 02:59 PM
  9. flyingember's Avatar
    the ambient temp has a lot to do with overheating... I can stream data or talk on the phone for hours on end while in the office... if i step out into the TX heat and try to stream data from music or something i can easily get the temp warning within 20 min... My point is that at full processing and data streaming rates it is VERY unlikely for it to overheat in a 70 degree room...
    agreed. I once took my laptop to camp with me (staff). The minimum temperature all summer was 75 degrees and max was above 100 with humidity in the shade. The fans ran any time it was on.
    09-10-2009 04:19 PM
  10. big9erfan's Avatar
    Sure, if you're baking in the summer heat it will help it stay cooler, I'm saying just b/c you're in a cool office it won't keep it from overheating, just ask the IT dept here that deals with over heating issues regularly.
    09-10-2009 04:37 PM
  11. texags08's Avatar
    Sure, if you're baking in the summer heat it will help it stay cooler, I'm saying just b/c you're in a cool office it won't keep it from overheating, just ask the IT dept here that deals with over heating issues regularly.

    Im sure the IT dept deals with overheating in Servers... i have a quad core pc at my desk and i constantly render images and use 95-100% of the processing power for the majority of my day... Even under this strain the only fan on the PC doesnt turn on all day... This is in 68 degree ambient temp...
    09-10-2009 05:22 PM
  12. Jake52's Avatar
    The same thing is happening to me!!! I upgraded to 3.1 last night and my 3G has turned off on me a number of times. I'll try to press the home button to wake the phone and nothing happens. No matter what I do nothing works, until I hold the home and sleep buttons to perform a reset. Anyone have a clue why this is happening?

    And there is no way its overheating. Last time it was off I felt the back and it was nice and cool, no heat at all.
    09-10-2009 09:47 PM
  13. slumpbuster's Avatar
    Damn, mine hadn't done this again until now..........it just turned off again.

    I'm not sure what is going on. Just randomly turning off
    09-11-2009 11:58 AM
  14. texags08's Avatar
    Mine did it again this morning, right around the same time as yesterday... Im not sure what is going on here...
    09-11-2009 12:13 PM
  15. AZBear#CB's Avatar
    My 3G did that same thing once so far. It had been sitting on the end table for most of the night and it was nice and cool. I went to plug it in to charge it and did not hear the usual sound. I had to hold the home and sleep switch until it started.
    09-11-2009 02:20 PM
  16. GMJeff's Avatar
    It could be crashing, like memory dump crashing, or BSOD, minus the blue screen.

    When I tried to upgrade my wife's 3G to 3.1, the first thing it did was shut down, not even 2 minutes into the update process. I then had to restore, as iTunes kept telling me that it found a iPhone in restore mode..blah, blah.

    I restored, it installed the 3.1 OS, and she hasn't had any issues with it since.

    Must be Uncle Bill's way of telling people to upgrade to a 3GS.
    09-11-2009 03:28 PM
LINK TO POST COPIED TO CLIPBOARD