1. Racingchef's Avatar
    Upgraded to 3.1 and got the following regarding my Exchange email from work:

    POLICY REQUIREMENT
    The account XXXX requires encryption which is not supported on this iPhone.
    (Disable)
    09-10-2009 08:21 AM
  2. Ipheuria's Avatar
    I will be keeping an eye on this because there are a ton of Iphones where I work and all connected to Exchange.
    09-10-2009 09:10 AM
  3. JohnH59's Avatar
    We have probably a couple hundred iPhones in our organization running Exchange and have not had anyone say they have had an issue after updating. Can't say for sure how many have updated. I know of at least a dozen.

    I assume we haven't had the issue since we run Exchange 2003?
    Last edited by JohnH59; 09-11-2009 at 01:55 AM.
    09-10-2009 11:20 AM
  4. Racingchef's Avatar
    What i am seing it only happens with 3G not 3GS
    09-10-2009 11:25 AM
  5. Racingchef's Avatar
    We're getting a very specific error message popping up that states:

    "Policy Requirement"
    "The account 'account' requires encryption which is not supported on this iPhone."

    I'm guess that our exchange server ActiveSync policy has encryption enabled and the iPhone ignored this up until 3.1. Since only the 3GS supports hardware encryption all 3G iPhones will no longer sync with Exchange that have this policy option enabled.

    Seems like a mighty big 'oops' we forgot to tell you this would render your company's thousands of iPhone 3G's ActiveSync capability useless instantly.
    09-10-2009 12:45 PM
  6. texags08's Avatar
    i have a 3G and my exchange is still working, i agree with chef, it is prob a server side setting...
    09-10-2009 12:47 PM
  7. Racingchef's Avatar
    Its all in the policy. At my work the policy is set for encryption which means it will not work and after talking with our IT help desk they are talking over the problem. I wish I had a way around it
    09-10-2009 12:57 PM
LINK TO POST COPIED TO CLIPBOARD