1. GadgetGuru72#IM's Avatar
    I upgraded to 3.1, and it appears to have worked properly. I also upgraded to iTunes 9.0.

    However, when I connected my iPhone now, it begins to backup and just stalls after the progress bar moves about a centimeter.

    Any ideas what is going on? I have tried doing a hard reset, and it still stalls.

    Any ideas on how to fix this?

    Thanks in advance.
    09-10-2009 12:47 AM
  2. Rich's Avatar
    I've seen reports of the initial post 3.1 backup taking a MUCH longer time than usual. Have you tried to just leave the backup running for a while (an hour or more)?
    09-10-2009 10:47 AM
  3. GadgetGuru72#IM's Avatar
    Thanks Rich-

    Based on the progress bar, it completed about 2% of the backup in the first hour, but then I noticed it moved to about 5% after another 30 minutes, so I left it alone. After the first two hours, it had made it to about 15%. That's where it was when I went to sleep. When I woke up, the backup and sync was complete. So, I have no clue how long it took, but it was only at 15% after 2 hours. Unbelievable!

    Anyway, thanks for the response. I'm somewhat of a relief to know that this was a somewhat typical issue.
    09-10-2009 04:16 PM
LINK TO POST COPIED TO CLIPBOARD