1. Tone1981's Avatar
    I want my load tick back
    09-11-2009 09:51 PM
  2. Garrett_F's Avatar
    Regarding my problem. It was At&t something was up with their network. I'm in Cincy and my wife's sister had the same problem it lasted for about 2 hours or so...nothing related to my beloved iphone
    09-12-2009 03:53 PM
  3. Rob_N's Avatar
    Music messed up on Real Football,sound effects still okay
    09-12-2009 04:27 PM
  4. Andre's Avatar
    my phone goes to a low power state with the dark screen a couple of times a day and I am unable to get the phone to work with out a hard reset.

    Anyone else have this problem or better know a fix?
    09-16-2009 06:36 PM
  5. Ipheuria's Avatar
    I'm having this same problem. In addition, artwork is either completely missing (even though it appeared in 3.0 and still appears in iTunes) or has been swapped on the iPhone for a different album's art. Both of these problems only appear when in the Albums list view. Both Cover Flow and the full-screen art when the song is playing are correct.
    I had a similar problem awhile back, try removing all the songs from the Iphone by unchecking them in Itunes. Then resync them back on and see if it corrects the problem.
    09-16-2009 06:51 PM
  6. Earless Puppy's Avatar
    3. In iTunes, I attempted to move an app from my last page (page 9) to another page (page 5). This new page is completely full of apps. Rather than forcing every last app on each page to the next page, as it does on the iPhone, it just forced the last app on that page onto a brand new page all by itself (it's own page 6), and move all the following pages down (page 6 became page 7, 7 became 8, etc.) Completely useless for my needs.

    I think this works great, it is not designed to allow the system to move the icons to the next page, Apple designed this so you can place the icons exactly the way you want them, not a system placement default...
    09-16-2009 09:25 PM
  7. snakes2003g's Avatar
    i have been having this issue on my 3g where it randomly crashes and shut the phone off. i have to hard reset the device for it to come back on. and it does it only random. it did not do it yet today but the other day it did it more than once through out the day. come on apple push out a patch soon.
    09-16-2009 09:35 PM
  8. Ipheuria's Avatar
    In the company that I work at, six of our Iphone users have upgraded to 3.1 already. Three of which are 3G, and they haven't had any problems with rebooting or freezing up.
    09-16-2009 10:18 PM
  9. eastwing97's Avatar
    Not sure if it was like this in OS 3.0, but I have two different artists that both have albums with the same name "Want". When I sync to my iPhone it moves all the songs from Artist A to Artist B's name and Artist B's Album Artwork. It also places Artist B's songs under Artist A's name and Artwork while also placing Artist B's songs under Artist B's name and Artwork (so Artist B's songs show up under both artists' names and artwork).

    So simply, the coverflow of A is B's songs, and the coverflow of B is both A's and B's songs.

    Any idea how to fix this? I put a space after B's "Want" title and everything worked out, but there has to be a better way.


    Had the same issue with 3 different "Greatest Hits" albums by 3 different artists. Realized that the iTunes app has no way of understanding that those three albums all called the same thing do not belong together. In iTunes, I renamed each Greatest Hits album using the artist's name in the title: James Taylor Greatest Hits or Cyndi Lauper Greatest Hits, etc. This immediately took care of the problem and all three albums and their correct tracks and artwork are living separate but equal in my library. (One album at a time, I highlighted all the tracks and used the "Get Info" shortcut, command-I. You can then change the album name and all the tracks will be updated at once. After that, sync your phone, should be resolved).....Hope this helps!!
    09-18-2009 10:41 AM
  10. ben252's Avatar
    The main pain for me with the 3.1 upgrade was losing the ability to send MMS messages. Can receive them but not send. Even the guy in the phone shop has the same problem... Once I restored 3.0.1 it works fine again.
    09-25-2009 06:09 AM
  11. JTtheGeek's Avatar
    My iphone was working PERFECT before 3.1, ever since life has been an absolute nightmare. I keep on missing lots of calls, voicemail, and the most frustrating part is the fact you don't know it's in retard mode until you try to make a call or use the internet. This is my main communication to my business and has already cost me quite a bit of $$$, as well as quite a few frustrations with my girl when she can't get ahold of me at all. I have tried everything, complete restore, disabling push, wifi, and everything else I can find, and nothing! So I figured okay, downgrade back to 3.0 and be happy. If only I had known before hand apple had now unsigned the older firmwares from their servers making it completely impossible to downgrade?!!! WTF APPLE?!!!

    Now I'm finding many others are having these issues, it's freaking EVERYWHERE! and still Apple turns a blind eye, has not said a single damn thing about the issue, and their "Genuis" support are effing script monkeys reiterating the same BS responses and insulating that somehow this is MY FAULT?! Holy crap I have never met a company that cares so little about it's users. This was the first apple product I have ever bought, and after the way I see Apple handle's it's quality assurance, lack of response to critical issues, treats it's customers like they are both idiots and criminals, I absolutely hate Apple and would like them to sued into oblivion for their completely abhorrent behavior.

    Seriously Apple, at least admit that people are having these issues, and allow the downgrade to 3.0.1 until you figure out what in the hell you did wrong.

    This will be the last product I ever purchase from Apple, I hope others follow suit and teach companies like about how to treat their consumers.

    Oh yeah, and ITunes is a pile of crap. Anyone who thinks otherwise hasn't really ever used WinAmp, Windows Media Player, or any other well designed and well functioning media player.
    10-01-2009 04:20 PM
  12. legendofdon's Avatar
    My iphone was working PERFECT before 3.1, ever since life has been an absolute nightmare. I keep on missing lots of calls, voicemail, and the most frustrating part is the fact you don't know it's in retard mode until you try to make a call or use the internet. This is my main communication to my business and has already cost me quite a bit of $$$, as well as quite a few frustrations with my girl when she can't get ahold of me at all. I have tried everything, complete restore, disabling push, wifi, and everything else I can find, and nothing! So I figured okay, downgrade back to 3.0 and be happy. If only I had known before hand apple had now unsigned the older firmwares from their servers making it completely impossible to downgrade?!!! WTF APPLE?!!!

    Now I'm finding many others are having these issues, it's freaking EVERYWHERE! and still Apple turns a blind eye, has not said a single damn thing about the issue, and their "Genuis" support are effing script monkeys reiterating the same BS responses and insulating that somehow this is MY FAULT?! Holy crap I have never met a company that cares so little about it's users. This was the first apple product I have ever bought, and after the way I see Apple handle's it's quality assurance, lack of response to critical issues, treats it's customers like they are both idiots and criminals, I absolutely hate Apple and would like them to sued into oblivion for their completely abhorrent behavior.

    Seriously Apple, at least admit that people are having these issues, and allow the downgrade to 3.0.1 until you figure out what in the hell you did wrong.

    This will be the last product I ever purchase from Apple, I hope others follow suit and teach companies like about how to treat their consumers.

    Oh yeah, and ITunes is a pile of crap. Anyone who thinks otherwise hasn't really ever used WinAmp, Windows Media Player, or any other well designed and well functioning media player.
    I am having this issue as well. Apparently it's a software issue in 3.1 that creates problems when the phone tries to connect to the 3G network. Until Apple releases a fix, the only workaround is to turn off 3G and run on EDGE.
    10-02-2009 07:29 PM
  13. chobbs1's Avatar
    How the ulcer JT?
    10-02-2009 11:17 PM
  14. Wichard#IM's Avatar
    Since upgrading to 3.1, my iphone freezes now and again.... especially when i have just closed an app, example tweetdeck. I have never had this problem before upgrading... When it freezes, i have to wait a couple of minutes before i can use the phone. *very frustrating* It then has to search for my network again.

    Does anyone have the same problem?
    10-03-2009 01:01 PM
39 12
LINK TO POST COPIED TO CLIPBOARD