1. wsaund#IM's Avatar
    YOU MUST have tethering ENABELED before updating to 3.1 in iTunes. Leave it on and do your update. Once done it will stay and you are good to go

    • I used the help.BenM.at tethering hack. Before updating to 3.1. I had 3.0.1.
    • Had 3.0.1 prior to 3.1 and ran update and not restore.
    • if you do a RESTORE and not an update you will lose tethering.
    • I am running Snow Leopard and iTunes 9

    Updated with screen shots.
    Last edited by wsaund; 09-10-2009 at 12:14 PM.
    09-09-2009 04:12 PM
  2. JustinHorn's Avatar
    I've been hearing reports of this as well.
    09-09-2009 04:30 PM
  3. jessedholm's Avatar
    *wipes forehead* I read this just as iTunes began syncing my phone for the update! I stopped it so I could turn on tethering. I few more minutes and I would have missed the opportunity! Thanks so much for the heads up!
    09-09-2009 07:16 PM
  4. kapnclinton's Avatar
    Can we confirm this? I don't want to lose this ability.
    09-09-2009 07:58 PM
  5. azazelwc's Avatar
    i activated teathering before updating on a 3gs and lost the ability after update. i tried to delete the profile and reinstall the hack and still no luck anyone have any ideas as to how to make it work again
    09-09-2009 08:21 PM
  6. kapnclinton's Avatar
    I'm hoping this is going to work. Seems like it could be a per-case, per-carrier kinda thing from what I'm seeing on Twitter.
    09-09-2009 08:24 PM
  7. kapnclinton's Avatar
    Nope, I've lost tethering. O2-UK, 3GS
    09-09-2009 08:27 PM
  8. wsaund#IM's Avatar
    Can we confirm this? I don't want to lose this ability.
    I did this on my iPhone and it works perfectly.
    09-10-2009 05:29 AM
  9. SilverDuc's Avatar
    I am going to wait till i hear about more success than just one success
    09-10-2009 07:32 AM
  10. gerrior's Avatar
    #5 azazelwc Did you have tethering turned on or just activated?
    09-10-2009 11:28 AM
  11. sproctor61's Avatar
    I had tethering turned OFF and did the update, and now its still there and works fine. Weird that people are having different results.
    09-10-2009 11:29 AM
  12. foreverbfc's Avatar
    Had tethering turned on and active during entire update... and now it's gone!
    09-10-2009 11:42 AM
  13. texags08's Avatar
    i had teathering turned off for my update, but it is still there and working...
    09-10-2009 11:43 AM
  14. wsaund#IM's Avatar
    i had teathering turned off for my update, but it is still there and working...
    Did you also use the help.BenM.at hack?
    09-10-2009 12:13 PM
  15. texags08's Avatar
    nope, never had to... I just installed the att_us.ipcc v5.o carrier file when i upgraded to 3.0 Gm acouple of months ago, i never had MMS or Vm working, but teathering always worked... when i upgraded to 3.1 everything was the same, but MMS and VM started working too...
    09-10-2009 12:34 PM
  16. beetlejuice's Avatar
    Does anyone know if you have to BE tethering or just have it turned on???
    09-10-2009 12:42 PM
  17. anders94's Avatar
    Success! I didn't happen to have tethering turned on though I don't know if that mattered. 3.1 with tethering, Hallelujah!
    09-10-2009 08:30 PM
  18. Enprize's Avatar
    Lost tethering this am when updated to 3.1. I have 3.0 backed up on my desktop, how do I restore to 3.0?


    09-11-2009 10:16 AM
  19. wsaund#IM's Avatar
    Lost tethering this am when updated to 3.1. I have 3.0 backed up on my desktop, how do I restore to 3.0?


    You can't.......
    09-11-2009 12:32 PM
  20. Bull's Avatar
    First time post Been reading the forum for a while as I bought my iPhone 3GS 32g in July. Myself such as everybody else here wants to be able to do more than what is already programmed.

    I made the mistake of updating my phone to 3.1 w/o enabling the tether option first so needless to say i am stuck for now However my wife has the 3g 8gig second generation and last night right before she was going to upload 3.1 and I stopped her first. I enabled the tethering verified it was on and working then proceeded to upgrade to 3.1. After all was finished my tether option was gone. Where did I go wrong?
    09-16-2009 01:48 PM
  21. ermax18's Avatar
    You can't.......
    Yes you can.. come on. Just do a restore and select the old 3.0 ipsw file. Once your back to 3.0 do a jailbreak, then install fuzzyband and downgrade the baseband back to 04.26.08. Then if you don't want the jailbreak then just do a second restore of 3.0 again.
    10-13-2009 02:04 PM
  22. cerniuk's Avatar
    The iphone still shows PAN Network Access Profile in its capabilities. See: System Preferences -> Bluetooth -> click on iphone -> action menu (gear) -> Show More Info

    but does not connect automatically when on usb. Attempting to connect via the action menu also fails.

    Changing approach and going to Network Preferences and Bluetooth PAN is there but fails to connect. iPhone is also there (usb) but indicates that the cable is no plugged in or device is not responding. Mind you, it is plugged in and it is currently syncing. Always has been able to tether while syncing so don't believe that is the issue.
    10-16-2009 04:44 PM
  23. cerniuk's Avatar
    had it activated, turned on and tethered to the internet when I started the update. At end, no tethering
    10-16-2009 04:57 PM
  24. cerniuk's Avatar
    Tried to update the carrier settings with the ATT_US.ipcc file found various places on the internet. No joy...
    10-16-2009 05:09 PM
  25. cerniuk's Avatar
    tried to go to help.BenM.at and reload the policy setting. The previous policy was still there and it replaced it... no joy, tethering is not available yet
    10-16-2009 05:14 PM
26 12