1. msbaylor's Avatar
    Issue 1-3. Randomly one day my camera stopped saving photos or videos taken. It would show the thumbnail on it in the camera.app as well as it does in the camera reel thumbnail (when viewing all the different photo reels), but no new photos, screen-shots, or video appears (this makes tweeting the only way to save my photos..)

    4. Voicemails are coming in clumps of 8 or more 10+ days later.

    5. When calls come in my iPhone screen is black so I have issues with answering the iPhone (I have had this issue since I got it &have been trying to weather through it, but now it's just annoying.)


    I have had issues 1-3 happen to me before and I ended up restoring to a previous backup before the problem occurred (this worked) but now it has occurred a 2nd time?
    08-16-2009 12:36 PM
  2. chobbs1's Avatar
    Probably because you restored from a backup. Your next step is to restore as new.
    08-16-2009 12:44 PM
  3. Earless Puppy's Avatar
    5) Remove your iPhone case and try your phone... Your case is blocking the face sensor...
    08-16-2009 01:11 PM
  4. Jellotime91's Avatar
    5) Remove your iPhone case and try your phone... Your case is blocking the face sensor...
    He said when calls come in. The proximity sensor isn't activated until the call is answered, and most cases don't screw that sensor up.
    08-16-2009 01:54 PM
  5. sting7k's Avatar
    Have you tried restoring it as new? If that fails a call or visit to Apple is probably needed.
    08-16-2009 02:20 PM
  6. Earless Puppy's Avatar
    He said when calls come in. The proximity sensor isn't activated until the call is answered, and most cases don't screw that sensor up.
    Some cases do, and here is a thought, instead of correcting what you don't like about my response why don't you try to help him... My point is your post is more worthless then mine...
    08-16-2009 03:43 PM
  7. holland_patrick's Avatar
    are you jailbroken?
    08-16-2009 04:20 PM
  8. flyingember's Avatar
    4- do you live in NYC?
    08-16-2009 06:45 PM
  9. Allyson Kazmucha's Avatar
    Some cases do, and here is a thought, instead of correcting what you don't like about my response why don't you try to help him... My point is your post is more worthless then mine...

    Wow, this is rude. Jello's post was perfectly relevant. he was stating a correct fact.

    Whether or not a case is blocking the sensor is no matter unless you are ON a call. The sensor does not activate until you answer a call.

    So in this case, as your suggestion is valued, he was just stating that's not the problem.

    To the OP, as others have stated, restore as new. I do not believe that would cause the VM issue though. Sounds like you may have a problem with the radio in your phone.

    If a restore as new does not correct all the above problems, go have apple swap it. Those are not common issues. Maybe you just got a "challenged" iPhone.
    08-17-2009 01:06 AM
  10. shutter's Avatar
    Aside from the obvious (and most likely correct) suggestion, to restore as new. You need to provide more information to get less drastic suggestions to try first.

    1) Are you jailbroken?
    2) Have you installed a custom carrier update?
    3) Have you installed the tethering profile?

    Number 5 is the one I would find the most troubling and if it persists, I would have my phone replaced.
    08-17-2009 08:20 AM
  11. jamesus's Avatar
    Matt - for #4, this is most likely an AT&T issue. I had this happen to me and some other friends I know in the Chicago area (where I am at) and it could be a network issue.
    08-17-2009 06:06 PM
  12. msbaylor's Avatar
    Thannks to everyone who has replied.

    5) Remove your iPhone case and try your phone... Your case is blocking the face sensor...
    I don't have a case that covers any part of the screen of my iPhone.

    Aside from the obvious (and most likely correct) suggestion, to restore as new. You need to provide more information to get less drastic suggestions to try first.

    1) Are you jailbroken?
    2) Have you installed a custom carrier update?
    3) Have you installed the tethering profile?

    Number 5 is the one I would find the most troubling and if it persists, I would have my phone replaced.

    1. No
    2. No
    3. Yes, but removed it soon after, 'cause I felt guilty lol
    08-18-2009 12:57 PM
  13. Allyson Kazmucha's Avatar
    As someone else stated, number 5 seems like a less common issue. If a restore doesn't help at all, I would probably take the phone back to apple and have them run some diagnostics to see if a repair is warranted, or a replacement should be issued. You're having numerous issues, so a trip to Apple may be in your favor.
    08-18-2009 01:48 PM
  14. BENGRIMM's Avatar
    I would just make an appointment at your local Apple Store and get ready for a brand new phone .
    08-18-2009 01:53 PM
  15. msbaylor's Avatar
    Went to the Apple store yesterday. He said it sounded like data corruption in the underlying firmware and it probably wasn't a hardware issue. He ended up restoring it as new, it works fine now, minus 150 apps, and now I have to re-beat my iPhone games...

    He also said that when transferring to new iPhones, sometime the data corrupts in the transfer - I've gone through 4 other iPhones lol

    I haven't been able to text the incoming call issue yet,but I will update later.

    In other words - RESOLUTION - Restore as New.
    Last edited by msbaylor; 08-19-2009 at 09:26 PM.
    08-19-2009 09:24 PM
  16. bubbatex's Avatar
    I have the #5 problem myself. It seems it just started the other day. The screen comes on when a call comes in for about 5 seconds - the same amount of time it would wake up and then sleep again if you did not unlock it - then goes off. It will come back on if the call is missed. I installed the tethering hack, but that did not effect it at first. Seems the only way to get that hack off is to do a factory reset. Might try that tomorrow.
    09-02-2009 11:50 PM
LINK TO POST COPIED TO CLIPBOARD