1. DJYoungDirty's Avatar
    Whenever I try to buy/rent movies on the iphone, it looks like this!??!?



    Music is Fine.

    Anyone else having this? Any Ideas?? Thanks!!

    Using 32GB iPhone 3GS, v. 3.0.1

    Thanks!
    08-14-2009 04:53 PM
  2. chobbs1's Avatar
    Looks like a jailbreak problem to me. I know nothing about that stuff
    08-15-2009 12:04 AM
  3. Tramain's Avatar
    Earlier when I went to redeem a code it looked weird like that but looks fine now. And I am not jail-broken.
    08-15-2009 12:07 AM
  4. dawggg63's Avatar
    Movies downloaded fine last week, but I got the same thing as you did when I tried last night. Everything looks fine today, though. Looks like an iTunes issue last night.
    08-15-2009 09:21 AM
  5. Jeremy's Avatar
    Movies downloaded fine last week, but I got the same thing as you did when I tried last night. Everything looks fine today, though. Looks like an iTunes issue last night.
    Exactly what it is. Had nothing to do with jailbreaking.
    08-15-2009 10:53 AM
  6. nickpav's Avatar
    It could be cas your on 3g not wifi. I know with apps anything over 10mb you have to be in wifi to dl. And a movie is bigger. Try dl over wifi
    08-15-2009 12:18 PM
  7. Jeremy's Avatar
    It could be cas your on 3g not wifi. I know with apps anything over 10mb you have to be in wifi to dl. And a movie is bigger. Try dl over wifi
    Tried that yesterday when I first saw this post. Either way the movies were displayed the same.
    08-15-2009 01:31 PM
LINK TO POST COPIED TO CLIPBOARD