1. rsandlas's Avatar
    When I click on an app it opens up but the quickly shuts off why????
    08-13-2009 10:55 PM
  2. Earless Puppy's Avatar
    reboot your iPhone after you install a big app, it can help

    Which app is giving you problems?
    08-14-2009 12:04 AM
  3. drumrobot's Avatar
    Im having problems like that too... all third party applications are crashing instantly.
    The iPhone was having problems turning on. when it finally DID turn on, it said that it required activation. Now, I cant open anything but built-in apps... and I have a 7-hour plane ride coming up.

    If it helps, the iPhone is an iPhone 3G running OS 3.0.
    Its been owned for awhile.
    It has not had any cellphone-network connections for over 2 weeks (not sure if that matters...).
    Thanks
    08-15-2009 03:34 AM
  4. nextjeter2's Avatar
    Try a restore from backup it will backup everything and it will be the same it was before you restore it clearing the iPhone and reloading it might fix ure bug
    08-15-2009 11:00 AM
  5. lego's Avatar
    re boot phone

    LEGO
    08-15-2009 02:14 PM
  6. bengalkat's Avatar
    Just found this forum and am going through the pages of posts.

    I had the 3G and picked up the 3Gs about two weeks ago. I've had a lot of issues with apps not opening but it's been the worst since I've been out of town. I'm currently in an area that doesn't have very good AT&T coverage and none of my apps will open most of the time. Sometime they will but not very often. Right now I can't get a single app to open on my phone. I've rebooted it several times over the past 4-5 days and still nothing. Any suggestions?

    Michele
    08-16-2009 09:39 AM
  7. Earless Puppy's Avatar
    Im having problems like that too... all third party applications are crashing instantly.
    The iPhone was having problems turning on. when it finally DID turn on, it said that it required activation. Now, I cant open anything but built-in apps... and I have a 7-hour plane ride coming up.

    If it helps, the iPhone is an iPhone 3G running OS 3.0.
    Its been owned for awhile.
    It has not had any cellphone-network connections for over 2 weeks (not sure if that matters...).
    Thanks
    Pop out the Sim Card and then reseat and place back in.
    08-16-2009 01:15 PM
  8. GMJeff's Avatar
    If the third party apps are crashing, it would be a issue with memory management. Is it a 8GB iPhone with full memory, or is there nothing but a few apps and a few GB's of memory left.

    Could be an issue with the installs of the apps, too.

    As for the person that can't get his apps to work, he never mentions in the copied post if the phone was jailbroken or not, or if the phone had been dropped or what. I find it hard to believe that the lack of radio signal in the phone is not allowing apps to load, unless the radio is using up all of the processor cycles to try and acquire cell service. Can't imagine how hot the phone would get if that happened.

    Could the phone be in airplane mode and that be the issue of no cell service? Does it say no service in the upper left corner, or show a small airplane? Just questions to try and help out, don't be offended, I am not insulting your intelligence, but the questions need to be asked to troubleshoot properly.
    08-17-2009 02:45 AM
LINK TO POST COPIED TO CLIPBOARD