1. Kannon#AC's Avatar
    I can't for the life of me keep a stable wifi connection on my 8GB 3G. I have a netgear wireless router in my house that works fine on my two laptops. Strong signal and it never loses connection. However on my iphone, I can stay connected for maybe 30 seconds at the longest but typically, I lose the wifi signal after only a few seconds. I have tried resetting the router, deleting network setting on my phone, rebooting the phone, etc, but have had no luck. Is my only option to do a full restore? If so, will I have to manually add my music back on the phone since on itunes, I manually manage my music? I've never done a restore before so this makes me nervous. This started happening after 3.0 btw.
    08-12-2009 11:43 AM
  2. Jeremy's Avatar
    The search feature on the forums is your friend. But you can start here:

    http://www.theiphoneblog.com/2009/07...estore-repair/
    08-12-2009 12:41 PM
  3. Kannon#AC's Avatar
    Yeah I already read that article but my question was more about the restore process.
    08-12-2009 12:45 PM
  4. Jeremy's Avatar
    You can try a restore but like I tell everyone who has a significant issue, restore as a new iPhone and do not use a backup file.
    08-12-2009 12:48 PM
  5. Tramain's Avatar
    When you restore you have two options restore as new or restore from backup I would suggest to restore as new but if you restore as new you will loose everything on your iPhone.
    08-12-2009 12:49 PM
LINK TO POST COPIED TO CLIPBOARD