1. audiosoft's Avatar
    After installing the 3.0 Firmware, I can not use my iPhone anymore.

    The SIM card inserted in this iPhone does not seem to be supported.

    Only SIM cards supported can be used to active it.


    How can I fix this, please I really need the help.

    I am in Colombia using movistar service and I was not aware of this.

    Thanks, all help appreciated.
    08-01-2009 03:41 AM
  2. audiosoft's Avatar
    I apologize as I am new to this.

    It only needed to be jailbroken.

    Anyone out there who comes across this, just jailbreak it.

    ---------------------------------------

    The only problem now is that I have no carrier service or internet.
    08-01-2009 04:35 AM
  3. alvink83's Avatar
    Since you did not sign to any mobile plan from your local telco, please note that whenever you are updating your Apple iPhone to the new iPhone firmware, make sure it is jailbreakable and it's modem firmware is unlockable. You can check it at iPhone Dev team blog.


    Cheers~~
    08-01-2009 10:15 AM
  4. flyingember's Avatar
    Unless you purchased a phone from a country which sells unlocked phones then you will run into this problem with every upgrade.
    08-01-2009 05:26 PM
  5. audiosoft's Avatar
    Well the iPhone was purchased from the USA on eBay. It was unlocked, jailbroken with 2.2 firmware.

    I followed the steps to update 3.0 firmware and jailbreak.

    Cydia is installed, crashes when clicking search.

    Phone has no service - or internet.

    What are the steps to get this working ? Thanks !
    08-01-2009 06:52 PM
  6. Matt74's Avatar
    Restore the phone to 3.0 and set it up as a new phone. Once that's done, jailbreak it again with redsn0w 0.72 preferably, but 0.8 will work too. It just seems that 0.72 works better for the 3G.

    During the JB process, you should get the option to hacktivate your phone. This is what you need. Once Hactivated, your iPhone will no longer be stuck at the "Slide for emergency" screen. After updating Cydia, you can install ultrasn0w 0.9 from repo666.ultrasn0w.com

    Hope this makes sense, if not, just ask.
    08-01-2009 11:56 PM
LINK TO POST COPIED TO CLIPBOARD