1. jcolucci1970's Avatar
    I dowloaded an iemogi ICON app and in order to load it you had to go through settings, international, etc...to make a long story short, now my default language is Japanese, how do I get ENGLISH BACK?!!!
    07-26-2009 03:40 PM
  2. Alli's Avatar
    Providing you can tap the Settings icon, go down to the General setting, first option in the 3rd group.

    Now you want the 4th group down, 2nd from the bottom (International), then the first option panel (Language). English is the top choice.
    07-26-2009 03:54 PM
  3. iphoneuser42's Avatar
    click settings icon then general should be the 8th item on page then toward bottom should be 12th item on page called international click that first item should be language click that then click on english the click done also make sure region format is united states
    07-26-2009 05:09 PM