1. palmprojeff's Avatar
    i have a problem with syncing
    my i phone has 15 gig songs and pic and 300 meg others. today i tried to sync my i phone and all my songs are not showing up as blue other is showing up as orange a lot of gig whats going on
    i do not want to restore every week
    07-26-2009 11:45 AM
  2. chobbs1's Avatar
    You shouldn't have to restore every week. But I'd doeas look like a restore is in order for your problem. And if you can try restoring from an earlier back up. Or if you cannot find the previous back up restore as a new phone and re-add your media and your "1" app.
    07-26-2009 01:55 PM
  3. palmprojeff's Avatar
    i did restore 3 diffrent times and after 2 weeks the problem came back this is only with itunes 8.2.1.6 the early ver. i did not have this problem
    07-26-2009 03:27 PM
  4. chobbs1's Avatar
    did you restore from a back up???? you would do better to restore as a new phone
    07-26-2009 03:54 PM
  5. palmprojeff's Avatar
    if i do a new restore i lose a lot of info in apps that dont have a sync option
    07-26-2009 10:00 PM
  6. chobbs1's Avatar
    Your problem will continue as it sounds that the offending bug is in your backup.
    07-26-2009 11:44 PM
  7. palmprojeff's Avatar
    i did a restore and reinstalled m old backup and it is fine. i think the broblem is in i tunes software i did not have the problem in the older software only after i upgraded
    07-28-2009 06:29 AM
  8. chobbs1's Avatar
    Let us know if it stays "fine" if not try the restore as new. Good luck!
    07-28-2009 08:56 AM
  9. palmprojeff's Avatar
    thanks for taking your time to respond
    07-29-2009 06:17 AM
LINK TO POST COPIED TO CLIPBOARD