1. jdtoyou's Avatar
    I'm manually adding contacts on the computer but they not showing up on the iPhone. Some issue with MobileMe??
    07-24-2009 05:40 PM
  2. Tramain's Avatar
    Uncheck>Sync>Check>Sync
    07-24-2009 05:48 PM
  3. jdtoyou's Avatar
    In iTunes? The check box is already unchecked and iTunes says my contacts are being synched over the air with MobileMe.
    07-24-2009 05:53 PM
  4. Tramain's Avatar
    In iTunes? The check box is already unchecked and iTunes says my contacts are being synched over the air with MobileMe.
    I though you meant they will not sync sorry I don't use mobile me.
    07-24-2009 06:02 PM
  5. flyingember's Avatar
    try in this order:

    go into airplane mode and back out
    get off wifi and only on the cellular connection (if relevant)
    uncheck the sync for contacts in mobile me, let it update the sync settings and re-add contacts sync
    07-27-2009 09:36 AM
  6. jdtoyou's Avatar
    Thanks, I'll try that.
    07-27-2009 09:40 AM
  7. jdtoyou's Avatar
    This didn't work. I can't figure out why when I add contacts on my Macbook, they won't sync to my iPhone via MobileMe
    08-22-2009 01:14 AM
  8. Leanna Lofte's Avatar
    Try deleting your MobileMe account from your iPhone and re-adding it.
    08-22-2009 01:56 AM
  9. Allyson Kazmucha's Avatar
    Try deleting your MobileMe account from your iPhone and re-adding it.
    Yep, this is normally a pretty fool proof way to get it to work again. If it asks you, tell it to delete the data on the iPhone so you can sync and just then click "overwrite on iPhone" and you should be good to go.
    08-22-2009 03:29 AM
  10. flyingember's Avatar
    You do have contacts selected in MobileMe syncing on the desktop?
    08-22-2009 07:00 PM
  11. jdtoyou's Avatar
    Try deleting your MobileMe account from your iPhone and re-adding it.
    Tried that, zippy.
    08-22-2009 09:12 PM
  12. jdtoyou's Avatar
    You do have contacts selected in MobileMe syncing on the desktop?
    Yep, sure do.
    08-22-2009 09:13 PM
  13. Allyson Kazmucha's Avatar
    Ok do you have your computer set to sync your contacts by any chance?

    That can create a conflict w/ mobile me if iTunes is set to sync them and so is mobileme, so if you do have that set, uncheck that box in iTunes.
    08-22-2009 10:04 PM
  14. jdtoyou's Avatar
    nope, never had any of these checked in iTunes. Just double checked and nothing was checked.
    08-22-2009 10:19 PM
  15. Leanna Lofte's Avatar
    Ok, this may be a really dumb question, but you have MobileMe set to Push on your iPhone, right?
    08-23-2009 01:15 AM
  16. Allyson Kazmucha's Avatar
    Ok, this may be a really dumb question, but you have MobileMe set to Push on your iPhone, right?
    Either this, or I'm wondering if under your MobileMe settings on your computer, you don't have contacts checked.

    If your running on a Mac, it's under system preferences, and you need to check what you want to sync (bookmarks, calendar, contacts, etc..), i have no idea where it is on a PC though.
    08-23-2009 01:41 AM
  17. chobbs1's Avatar
    On your computer>>MobileMe preferences.
    08-23-2009 03:33 AM
LINK TO POST COPIED TO CLIPBOARD