1. anon(153966)'s Avatar
    Morning all -

    I searched for this answer, and can't find it.But, am almost 100% sure I saw this on here somewhere a while back...

    I take photos in portrait mode all the time (i.e. phone upright). Once I upload the images to a pc, it saves them in landscape mode. I then have to edit and save each photo to portrait mode.

    Is this normal, surely not?

    If not, how do I fix it?

    I swear I feel like I always have a question, gosh!
    07-22-2009 12:50 PM
  2. anon(153966)'s Avatar
    I just called Apple about this, and they don't even know. They've NEVER heard of this!

    I have to create a backup, and do a restore; then test it again. Weird, very weird...
    07-22-2009 01:11 PM
  3. anon(153966)'s Avatar
    I figured it out!

    On my Vista pc, I connect the iPhone, and let the Window popup, and it has an option 'import images'. Choosing that causes the images to SHOW CORRECTLY, i.e. in portrait mode...

    But, if you do a copy and paste, by browsing to the device, and the respective folder, then it doesn't copy the items to the pc in portrait mode, but lanscape mode...
    07-22-2009 08:53 PM
  4. Duvi's Avatar
    Wish you would have asked me once again! Lol. I would have told you this.

    I noticed the same as well when using other photo apps to retrieve them. Vista knows to fix them.
    07-22-2009 09:00 PM
  5. chobbs1's Avatar
    That was a great thread. Thanks for the info!
    07-23-2009 12:16 AM
LINK TO POST COPIED TO CLIPBOARD