1. PSM's Avatar
    This has only happened to me twice so far, both within the last week. I'm a little disturbed so I wanted to see if anyone else has been getting this:

    When I turn on my 3GS the screen comes on but without the backlight. Turning it off and back on again has fixed it so far. The phone doesn't feel hot, so I don't think it has to do with overheating.

    Has this happened to anybody else?
    07-17-2009 01:57 PM
  2. anon(153966)'s Avatar
    Do you have the auto light option on or off?

    Also, did you install a case of some sort? Something tells me it's the lighting conditions that you're in, causing that.
    07-17-2009 02:02 PM
  3. PSM's Avatar
    Do you have the auto light option on or off?

    Also, did you install a case of some sort? Something tells me it's the lighting conditions that you're in, causing that.
    Do you mean auto brightness? It's off.

    And I do have it in a case. It's an iSkin Solo FX.
    07-17-2009 02:04 PM
  4. jamesus's Avatar
    This has happened to me. Turning off and back on the iPhone fixes it.
    07-21-2009 03:19 PM
  5. caspianx67's Avatar
    Have you tried a full power off, or just tapping on the power button to go to standby?
    07-21-2009 05:53 PM
  6. jamesus's Avatar
    Standby is what fixes this for me. Hasn't happened in a while and not worth me restoring and setting up as a new iPhone.
    07-21-2009 06:17 PM
  7. chobbs1's Avatar
    First make sure that your case is not covering your proximity sensor. I had an incase sport and it blacked out my screen a few times. Hope it's as simple as that.

    if your not sure where the sensor is...it is in the top left hand corner of the phone as your looking at it in the black area. I know this is only supposed to happen in the phone app, during a call. just thought it might be worth checking into before doing a restore.
    Last edited by chobbs1; 07-22-2009 at 01:00 AM.
    07-22-2009 12:57 AM
  8. ryrycalguy's Avatar
    That has never happened to me before. However, just to be sure, I would have it checked out at the Apple Store.
    07-22-2009 01:37 AM
  9. bbmd16's Avatar
    This happens to me all the time, yes going back to standby usually fixes but does get quite annoying!! I have no idea why but I am glad that I am not the only one with this issue...
    07-22-2009 10:41 AM
  10. sysrage's Avatar
    I saw this quite a few times. No case blocking any sensors. I do have a Bodyguardz on it, but that sure shouldn't cause any problems. I ended up just disabling the auto-brightness and it hasn't happened again. Possibly draining battery a tiny bit more at times, but nothing noticeable.
    07-23-2009 05:04 PM
  11. msm0511's Avatar
    Mine does it too. No case or screen protector.
    07-23-2009 10:47 PM
LINK TO POST COPIED TO CLIPBOARD