1. garys11#IM's Avatar
    My problem is I have a 2G, OS 3.0- jailbroken/unlocked
    When I try to download anything from Cydia I receive
    this error: Could'nt configure per-depend dpkg for grep,
    probably a dependency cycle.
    I get this error even when I try to upgrade Cydia.
    I am totally new to the iPhone so please bear with me.
    I got the phone already unlocked/jailbroken...
    Thank you all.
    07-01-2009 08:22 PM
LINK TO POST COPIED TO CLIPBOARD