1. Noonan's Avatar
    Hey guys..

    When I go to open facebook and a few other apps it just flashes like it was going to open but it doesn't actually open. I'm having this problem with a few applications.

    I'm sure there is a fix it's just frustrating!
    06-27-2009 12:39 AM
  2. Noonan's Avatar
    Any help?

    Still having this issue specifically with facebook, the google app, ihandy remote.
    06-27-2009 01:04 PM
  3. Leanna Lofte's Avatar
    Have you tried resetting your phone?
    06-27-2009 01:07 PM
  4. Noonan's Avatar
    I haven't.. It's my 2nd day with an iPhone. I dont know too much about it just yet and I'm worried about loosing my contacts.
    06-27-2009 01:18 PM
  5. chobbs1's Avatar
    You shouldn't lose anything *** all your information is backed up on iTunes.
    06-27-2009 01:23 PM
  6. Noonan's Avatar
    Well.... Like I said its the 2nd day of me having an iPhone- I didnt know the whole process and I didn't know that it would sync my contacts back.

    It worked, appreciate the help.

    Anyone know why this happened and how often it happens? I hope I dont have to do this every day....
    06-27-2009 01:53 PM
  7. johnny football hero's Avatar
    This has happened to me in the past. I would go to the app store on my phone and enter my passord into my iTunes account. After that my apps will work. I have no idea why. It's strange but seems to work.
    06-27-2009 02:37 PM
LINK TO POST COPIED TO CLIPBOARD