1. kardin's Avatar
    Hi guys!

    Should I update now? Why?

    I'm using SDK 3.0 GM seed to test my app on my iPod, then go to iTunes Connect to submit my app, it went thru OK. To avoid spending $10, I don't have to update right? - I know I'm cheap

    Thanks
    Last edited by kardin; 06-26-2009 at 02:26 PM.
    06-26-2009 02:23 PM
  2. Mopig's Avatar
    The 3.0 GM is exactly the same edition as the 3.0 update. Infact, it doesn't let you update... because you already have the newest firmware.
    06-26-2009 02:40 PM
  3. SphinctOr's Avatar
    I have had no real issues with 3.0
    Go for it
    07-02-2009 07:37 PM
  4. kardin's Avatar
    How come my Ipod firmware 3.0 GM doesn't have the compass app? I just updated to 3.1 and still don't see it. Does compass app come with iphone only?
    07-14-2009 01:32 PM
  5. Leanna Lofte's Avatar
    How come my Ipod firmware 3.0 GM doesn't have the compass app? I just updated to 3.1 and still don't see it. Does compass app come with iphone only?
    The compass is only available for the iPhone 3GS.
    07-14-2009 01:56 PM
  6. kardin's Avatar
    Thanks for your confirm
    07-14-2009 02:35 PM
LINK TO POST COPIED TO CLIPBOARD