1. Greg_Hager's Avatar
    I have a 16Gb iPhone 3G with 3.0 and the carrier hack. Tethering works, and I can receive MMS but cannot send it. (Family messaging plan) My VVM still works, and the phone works fine...but no dice on the sending MMS. Any ideas?
    06-25-2009 04:36 PM
  2. Tramain's Avatar
    I tried to put mine on family messaging and it did not work.
    06-25-2009 05:40 PM
  3. Greg_Hager's Avatar
    I've been on family messaging, we've got three phones on the plan. (LG Shine, my iPhone, and a chepie Nokia)
    06-25-2009 05:45 PM
  4. Brickman's Avatar
    No dice for MMS for me either. Tethering is great! I guess I will just have to wait until AT&T gets off their "duff"!
    06-25-2009 05:52 PM
  5. Tramain's Avatar
    No dice for MMS for me either. Tethering is great! I guess I will just have to wait until AT&T gets off their "duff"!
    Yea the tethering worked for me but I don't need it.
    06-25-2009 06:32 PM
  6. Greg_Hager's Avatar
    Has anyone actually got MMS fully working?
    06-25-2009 06:59 PM
  7. Tramain's Avatar
    Has anyone actually got MMS fully working?
    Some people say they have but AT&T has been catching on.
    06-25-2009 07:00 PM
  8. Greg_Hager's Avatar
    Hmm, wonder what's stopping mine from working then. If I pop the sim card out, and put it in a LG Shine, it sends them all day long.
    06-25-2009 07:07 PM
  9. Tramain's Avatar
    Hmm, wonder what's stopping mine from working then. If I pop the sim card out, and put it in a LG Shine, it sends them all day long.
    You have to put it in the LG shine and call and change your plan.
    06-25-2009 07:11 PM
  10. robbiebisme's Avatar
    u have to make sure u take the sim out pop it in a diff phone register it on medianet then send a couple mms's and then pop it back into the iphone at that point u should be able to send and recieve mms as long as u are not on a iphone messageing plan and have mms opt out taken off your account i did that with my 3gs and i am sending and recieveing mms no problem
    06-25-2009 07:13 PM
  11. corrupted data's Avatar
    I have mms working. I'm on tmobile though. The problem I have is that the quality is really bad. I wonder how to fix it.
    06-25-2009 08:33 PM
  12. nathanieljacobsmith's Avatar
    I enabled the tethering and MMS.... anyone know if we should be expecting exorbitant costs on our next bill?
    06-26-2009 07:21 PM
  13. Greg_Hager's Avatar
    I took the SIM out, placed it in the Shine, and I can send and receive MMS messages. I've tested it, I've even placed a different SIM in the iPhone (the one out of the Shine) and it receives MMS no problem. Put them back where they're supposed to be...notta. Still receive but no send. I tried again today, same problem. If the Opt Out is in place, would I be able to receive the MMS messages?

    And I'm NOT on an iPhone texting plan as someone said, it's a family messaging plan.
    06-26-2009 07:56 PM
  14. robbiebisme's Avatar
    u may still have the mms opt out option unless u know someone who can log into ur account using an at&t computer to remove it u will not be able to get rid of that feature. there shouldnt be any extra cost on ur next bill i have had mms working for 3 months and i havent seen any bump in my bill
    06-27-2009 12:27 AM
  15. Greg_Hager's Avatar
    Well, I haven't did anything to the phone, but last night for the fun of it I tried to send a MMS message to a buddy of mine not thinking, and it worked! So I dunno if it just had to re-sync with the network or what, but she's running good now!!
    06-27-2009 07:21 PM
  16. RZ500's Avatar
    I think is a problem from AT & T Im in Mexico and the first day it was the same, but next day Telcel send an actualization or something from ITunes and they worked.
    07-01-2009 01:22 PM
LINK TO POST COPIED TO CLIPBOARD