1. Nellybelly333's Avatar
    Ever since upgrading, when I try to login into my companies wifi it makes me complete the login page twice. It never gives me the option to auto fill either. Just sends me to the same page again. The only difference i have noticed is that the second page starts with https as opposed to just http. Any ideas?
    06-20-2009 11:31 AM
  2. ultrasn0w's Avatar
    same is happening with me
    06-20-2009 11:53 AM
  3. Nellybelly333's Avatar
    Glad to hear it is not just me.
    06-20-2009 12:16 PM
  4. cre8tivspirit's Avatar
    I'm currently on the the phone with Apple support because my WiFi can't find any networks after it asked for my password. It didn't even connect me either. It's looking like I'm going to have to send my phone into Apple. The state capital of South Carolina doesn't have an Apple store. 2 hour drive on way to the closest one.

    Great upgrade.
    06-20-2009 12:30 PM
  5. Nellybelly333's Avatar
    Yeah... I love some of the new features, but in the long run it has made using my phone for the internet a lot less convenient. Let me know what they tell you, I would love to know what this is all about.
    06-20-2009 01:24 PM
  6. cre8tivspirit's Avatar
    Well after talking with Apple for almost 2 hours trying everything short of doing yet another full restore, they asked me to try a couple of different WiFi networks. I tried the ATT hotspot at my local Starbucks and the free unsecured wireless network at my subdivisions pool. Couldn't connect to/or keep connection to any of them.

    According to the product specialist, this may be an emerging software issue with 3.0. Since there aren't any Apple stores closer than 2 hours drive one way, they are setting up the mail-in repair order. I guess I'll be without my iPhone for a few days.
    06-20-2009 02:19 PM
  7. Nellybelly333's Avatar
    See I can connect to the network, but before I do, it is making me repeat the whole process of signing in. It makes no sense!
    06-20-2009 03:54 PM
  8. bruce.abbott's Avatar
    This is kind of a dumb question but do you have cookies disabled on your phone? If you're logging in through a web page, perhaps it needs to store a cookie. Check settings/safari to see. The default setting for cookies is "From Visited".
    06-20-2009 11:19 PM
  9. Nellybelly333's Avatar
    Just tried that... Same thing. Still making me redo the login in page. Something about the whole pop up login screen is doing this. I wish I could disable that screen and just sign in through the website like I always did.
    06-21-2009 07:36 PM
  10. bruce.abbott's Avatar
    Can you post a screenshot of the login page?
    06-21-2009 09:02 PM
  11. Nellybelly333's Avatar
    Here they are...
    06-22-2009 09:41 AM
LINK TO POST COPIED TO CLIPBOARD