1. LVCIFER's Avatar
    Ok, so as the title suggests, I got the tethering to work on my phone - meaning, the OPTION to let me turn it on or off is there now.

    I turn it on, connect it to my computer (Windows Vista), and........... nothing happens.

    What the hell do I do in order to get the computer to recognize it, and use the iPhone as the laptops modem?

    Any ideas are appreciated.
    06-18-2009 09:23 PM
  2. Matt74's Avatar
    Plug it into your PC via the USB cable and your PC will detect it as an Ethernet adapter. I tested this by disabling my wireless adapter and refreshing a website.

    Keep in mind your carrier might know that you're tethering. I refreshed 1 page, then disconnected my iPhone and disabled tethering. I don't want any surprise bills next month... plus my home internet is pretty darn fast anyway.
    06-18-2009 10:29 PM
  3. LVCIFER's Avatar
    Here's the thing - I turn tethering on, select "USB Only", plug it into my laptop, and.... NOTHING!

    Literally, absolutely nothing happens. I'm not given a choice to select any devices, or anything like that. Literally, NOTHING happens. And I try to go to network settings, and set up a new network, but it does not 'see' my iPhone in the list of devices. I ever tried to set up an ad-hoc network, and that didn't do anything either, because the iPhone could only sign onto it through Wi-Fi, which defeats the whole damned point of tethering, you know?

    Anyone care to comment on this?
    06-19-2009 07:32 AM
  4. Matt74's Avatar
    When I plugged my iPhone into my PC via USB, my PC automatically detected it as an ethernet adapter.

    Here's how it's listed for me in Windows XP:

    Local Area Connection
    Connected
    Apple Mobile Device Ethernet
    06-19-2009 09:10 AM
  5. LVCIFER's Avatar
    Yeah, see, the thing is I'm running a Windows Vista 64-bit laptop, and what you described above does not happen for me at all. I plug the iPhone in and stare at my laptop screen like a buffoon, hoping that something happens.
    06-19-2009 11:28 AM
LINK TO POST COPIED TO CLIPBOARD