1. mszatny's Avatar
    Previous to upgrading to v3.0....my autolock was set to 5 minutes....I believe this was the minimum allowed by my Exchange security policy

    Now after upgrading to v3.0....I can set my autolock to 5 minutes, but the Autolock continues to activate immediately at every power-on.

    Any ideas?

    MS
    06-18-2009 11:31 AM
  2. texags08's Avatar
    Turn off SSL... This will allow up to 1 hour for Pass lock
    06-18-2009 11:40 AM
  3. mszatny's Avatar
    I turned off SSL and could not get Exchange email anymore...also auto-lock was still Immediate

    I deleted and re-created Exchange Account and auto-lock was still Immediate

    Hmmmmm...any other ideas?

    MS
    06-18-2009 12:03 PM
  4. mszatny's Avatar
    Damn...I was looking at the wrong setting.

    The proper one is:

    Settings: Passcode Lock: Require Passcode : <Set Time>

    MS
    06-18-2009 12:06 PM
LINK TO POST COPIED TO CLIPBOARD