1. shawnluke's Avatar
    Hey Everyone,

    So like most of you I updated to 3.0 today and I have been noticing some things not working properly and just wanted to get some feedback.

    The first thing that I have noticed is the response time in general on my phone has went down.

    When I am in the "Messages" icon trying to txt, I have noticed that it seems to take forever to bring up anything.

    then when tapping on the bottom bar to begin writing a txt, i have to tap 4-5 times before the keyboard will launch.

    I have also noticed this in email, and even trying to make a phone call.

    So has anyone else experienced a "slower" iphone since the update?
    06-17-2009 10:30 PM
  2. msm0511's Avatar
    Mine actually seems a little quicker for some reason. I have read a lot of other people noticing a little more lag time.
    06-17-2009 11:06 PM
  3. EU4IC's Avatar
    No issues here. If anything, it loads a little faster than before
    06-17-2009 11:08 PM
  4. pleask55's Avatar
    Yep mine MUCH slower now for sure! Something is not right here!
    06-17-2009 11:13 PM
  5. msm0511's Avatar
    Oh man,I guess I jinxed myself. When I try to send a text in landscape I have to push Send twice
    06-17-2009 11:46 PM
  6. Jeremy's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.
    06-17-2009 11:47 PM
  7. shawnluke's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.


    I originally did this because I know better than to backup from a file.
    So I tried it again and I swear my phone is getting slower!
    I am about ready to go back to the original software, not happy at all!
    06-18-2009 12:44 AM
  8. msm0511's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.
    I'm not gonna worry about it since I'm hopefully getting my preorder on Friday. But thanks for the advice,I'm sure it'll come in handy whenever a new update comes to the 3GS
    06-18-2009 12:47 AM
  9. Jeremy's Avatar
    I'm not gonna worry about it since I'm hopefully getting my preorder on Friday. But thanks for the advice,I'm sure it'll come in handy whenever a new update comes to the 3GS
    Don't know what to tell you. 3.0 is perfectly fine and very snappy. The last beta was fine as well. Good luck.
    06-18-2009 12:55 AM
  10. Ivoryplum's Avatar
    So I already found a bug in 3.0, and this would be a great spot to list any others that you find.

    Basically now that they've added the 'more' button in the iPhones app store, you can go to 'edit' and rearrange the buttons.
    I check for app updates daily (I have tons of apps) so I wanted the updates visible. After going to 'more', then 'edit', I drag updates and replace the categories button with it. I then drag updates over next to the 'more' button. I click done...close the app store and re-open it, it resets itself and doesn't save.

    Can other people confirm this too...?
    Last edited by Ivoryplum; 06-18-2009 at 04:16 AM.
    06-18-2009 02:27 AM
  11. Borgen's Avatar
    Confirmed, doesnt work for me neither.

    Another bug I think:
    When sending a contact from one iPhone to another using MMS the contact comes as a unknown file on the other phone. Can someone confirm this?
    06-18-2009 04:12 AM
  12. bendy5150's Avatar
    Has anyone tried to copy a phone number from an email into the phones keypad section?
    06-18-2009 07:32 AM
  13. garpunkal's Avatar
    So I already found a bug in 3.0, and this would be a great spot to list any others that you find.

    Basically now that they've added the 'more' button in the iPhones app store, you can go to 'edit' and rearrange the buttons.
    I check for app updates daily (I have tons of apps) so I wanted the updates visible. After going to 'more', then 'edit', I drag updates and replace the categories button with it. I then drag updates over next to the 'more' button. I click done...close the app store and re-open it, it resets itself and doesn't save.

    Can other people confirm this too...?
    I can confirm this too... I personally can't believe this got through testing...
    06-18-2009 08:08 AM
  14. sultan's Avatar
    I now have a couple of emails that aren't wrapping the text. The emails were on the phone before and I could read them fine then, but now the font's too small to read.

    Ok, so this may not be a bug, but any suggestions if not. I've flipped it back and forth (which I do like the fact I can now do), double tapped to attempt to zoom (but then it just asks if I want to select or select all for copy..?).

    Not a great improvement to email if you can't read them all...
    06-18-2009 08:52 AM
  15. airness007's Avatar
    I have not tried copying ph #'s and pasting into keypad, however most phone numbers in email auto format in blue, so you can click to call them anyway, at least most of my exp with them anyway...
    06-18-2009 09:55 AM
  16. Duvi's Avatar
    I can confirm this too... I personally can't believe this got through testing...
    It's not that big...
    06-18-2009 10:21 AM
  17. Jellotime91's Avatar
    I have not tried copying ph #'s and pasting into keypad, however most phone numbers in email auto format in blue, so you can click to call them anyway, at least most of my exp with them anyway...
    Yes they do, and apple has improved the method with which it recognizes email addresses and phone numbers and making them clickable in 3.0.
    It does this even more than it used to. I don't see why you would ever need to paste a phone number into the dialpad unless it doesn't have an area code.
    06-18-2009 10:23 AM
  18. shawnluke's Avatar
    I have read on here and several other sites where people are reporting their iphone to be very sluggish, so I'm kinda glad it's just not me.

    However, it's kinda sad that some of us are having problems while others aren't.

    Is there anyway for me to delete the 3.0 software and try to download it again in case that is the problem?
    06-18-2009 10:31 AM
  19. dooks88's Avatar
    actually, my 3G has been sluggish since I started testing 3.0 betas. I figured it was because of the betas being buggy. Now that I am on the official 3.0, its still slow. maybe its just my phone? I never restore from a back-up btw.
    06-18-2009 10:37 AM
  20. garpunkal's Avatar
    i thought mine was actually quicker!
    06-18-2009 10:40 AM
  21. Finables's Avatar
    My MobileMe account has been trying to send a message that was sent and received for the better part of a day now. At the bottom of my inbox it says I have 1 unsent message, but the sent box shows that that message was sent!? It says my connection to the outgoing server failed. But I've checked the outgoing address and it appears to be correct-it's the same address was it before. So far that's my only gripe.
    06-18-2009 10:50 AM
  22. jmsackett's Avatar
    I noticed the issue with the More... Button in the App Store. However, about 10 minutes ago, I went again to the App Store and noticed More... is gone and only the Original 5 are left (Featured, Categories, Top 25, Search and Update). Anyone else notice this?
    06-18-2009 10:53 AM
  23. KStewart's Avatar
    My MobileMe account has been trying to send a message that was sent and received for the better part of a day now. At the bottom of my inbox it says I have 1 unsent message, but the sent box shows that that message was sent!? It says my connection to the outgoing server failed. But I've checked the outgoing address and it appears to be correct-it's the same address was it before. So far that's my only gripe.
    I have been having the same problem with my imap account...it's starting to pee me off. I need my mail working.
    06-18-2009 11:00 AM
  24. Nellybelly333's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.
    Ash, How do I do this without loosing all of my information?
    06-18-2009 11:00 AM
  25. divrdrew's Avatar
    No problems from a speed perspective. Never restored a backup to my phone. Also don't seem to have the same IMAP email issue noted above. What I really liked was that all my settings, apps, and pages were the same after the update. Nice job on Apple's part for the update. Made it very easy.

    That said, the only trouble I have been experiencing is with iTunes. First, I couldn't sync notes. Posted a thread and got it resolved. My main issue is with the amount of time it takes. My 16gb phone is around 1/2 full and it has been taking 3-4 times as long to backup as it had previously. Seems to get stuck around 15-20% of the way through the backup and hangs. If it makes it past that, it hangs around 70% (just estimates based on the bar at the top).

    EDITED: Original post made at 11:30 after I had already started to synchronize. It's now almost 12:30 and it finally finished.

    Does anyone else experience such long sync times?
    Last edited by divrdrew; 06-18-2009 at 12:30 PM.
    06-18-2009 11:33 AM
205 123 ...
LINK TO POST COPIED TO CLIPBOARD