1. Trevwebb's Avatar
    Hi Matt
    Thanks for the comment. I have tried this but iTunes still does not see the phone and nothing happens after the screen goes dark/ turns off? I have held the home button down for 6 minutes the last time before figured it wasnt helping....Anything else I should try?
    06-25-2009 03:31 PM
  2. spsands's Avatar
    Ok, read thru almost all of this thread and didnt see anything about it, but I noticed today after upgrading to 3.0 and jailbreaking, that I couldnt leave my phone call to go to any other apps?!?!

    I held down the home button forever, nothing, whats the point of having 3g/voice and data if I cant get out of my phone call screen to get to my other stuff on my phone???

    Has anyone else had this trouble??
    06-27-2009 12:01 AM
  3. Ivoryplum's Avatar
    Ok, read thru almost all of this thread and didnt see anything about it, but I noticed today after upgrading to 3.0 and jailbreaking, that I couldnt leave my phone call to go to any other apps?!?!

    I held down the home button forever, nothing, whats the point of having 3g/voice and data if I cant get out of my phone call screen to get to my other stuff on my phone???

    Has anyone else had this trouble??
    You held the button down?
    Or pressed it once...?
    Holding it down won't do anything.
    06-27-2009 02:31 AM
  4. Snowman81's Avatar
    After upgrading to firmware 3.0 my battery life went from excellent to unusable. Turns out there is some sort of Push problem, after I turned off push I battery life came back to normal.

    I found the solution here; Battery life issues reported with iPhone 3.0 update
    Last edited by Snowman; 06-28-2009 at 05:38 PM.
    06-27-2009 07:52 PM
  5. stooovie's Avatar
    Wifi is dropping, the whole device is definitely less snappy, and I got mixed up icons on some apps. Some crash too.

    The slowdown is due to several new processes running in the background (spotlight and accessory daemons), as well as bigger memory usage (about 40 megs were free on average with 2.2.1, now its more like 34 megs. That`s a big difference on 128 MB machine).
    06-28-2009 12:52 PM
  6. Ivoryplum's Avatar
    I've been noticing lately that when I receive a text or email, my phone doesn't always make an alert sound (even with it OFF silent) and sometimes it won't even vibrate.

    Anyone else experiencing this..?
    07-02-2009 08:43 PM
  7. DarrenWilson's Avatar
    You are not the only one with the intermittent sound notification issues. Was working perfectly fine before the 3.0 update. Since then I have had roughly two or three times an hour, that I have recieved a text or email and no sound made. Have even shown missed calls because of this (no vibrate notification either). Have called AppleCare and they basically just said to do a full restore - which was the first thing I done. This is already a replacement handset (3G) and I have better things to do than to keep going back to the local Apple store to swap it out every 3 months!
    Battery life is also much worse, even with PUSH disabled. I have also noticed that I am getting a lot more dropped calls as well than what I did before.
    07-04-2009 06:20 AM
  8. Ivoryplum's Avatar
    So I just restarted my phone, because I like to do it once a week or so.
    Turns out I have 4 new voicmails now...??
    Apparently they just never showed up on my phone. Well isn't that just dandy.
    One being my brother, another my boss, and also a company that was SUPPOSED to come and install my carpet. Guess what? It's not installed. haha. Wow.

    I hope all of these fixes are addressed in 3.1...
    07-04-2009 05:36 PM
  9. Tramain's Avatar
    Just a couple minutes ago a landscape keyboard came up on my ipod for a couple seconds and would not go away.
    07-04-2009 05:48 PM
  10. Ivoryplum's Avatar
    Another problem with the messaging app.

    Sometimes when you start typing, it bumps up a line so that is is hidden. The problem is before 3.0, you could scroll through your text to see what you put, and now you can't. The only way to see what is "up there" is to erase what you typed.
    Oh, and I'm still not happy about the fact that it covers the enter screen if you write a long text. I need to know what the other person said if I'm replying to multiple parts...
    07-06-2009 06:35 PM
  11. Freiteez's Avatar
    my gf and i both have the 3g running 3.0. recently mine cant find any WIFI locations but hers can. I searched google and a lot of people are having the same problem but no fixes. Anybody know a fix on here?

    i also notice on messages if i type more then one line, when it goes to the next line it hides what i just typed. never did that before and its kinda annoying.

    EDIT:after reading through every single page on this thread, looks like I gotta call AT&T, right? (ive tried resetting network and restoring phone, nothing happens)
    Last edited by Freiteez; 07-07-2009 at 11:26 PM.
    07-07-2009 11:06 PM
  12. cre8tivspirit's Avatar
    AT&T will tell you to call Apple. You might as well go to an Apple store, if you have one close, and take your phone to the Genius bar. Most liekely they'll have to replace it.
    07-08-2009 07:56 AM
  13. SpiceRak2's Avatar
    It's the laggy WIFI I am dealing with. Additionally, I suffer with Safari locking up on me in the middle of new searches.
    07-08-2009 11:11 AM
  14. Unchewable's Avatar
    I havent seen anyone mention the lag with bluetooth headsets. I am noticing when i answer calls on my headset it answers on my iphone with no explanation as to why i have to manually switch it on almost all calls. really annoying considering that it did bluetooth so well before the update i have a jawbone 2. everything else is cool.
    07-08-2009 01:26 PM
  15. SpiceRak2's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.
    Is this the recommended path for every update? I have never heard of this...
    07-11-2009 02:38 AM
  16. chobbs1's Avatar
    No but "if" your 3.0 is sluggish it "may" be the problem. My upgrade on the 1st gen phone was great and I updated using a backup. Since then I bought the 3 GS.

    I have noticed that when I am in a hotel I show full bars on 3g network. But Internet is very slow. As soon as I walk out side the Internet is lightning fast???
    07-11-2009 11:12 AM
  17. toomanyphones's Avatar
    No but "if" your 3.0 is sluggish it "may" be the problem. My upgrade on the 1st gen phone was great and I updated using a backup. Since then I bought the 3 GS.

    I have noticed that when I am in a hotel I show full bars on 3g network. But Internet is very slow. As soon as I walk out side the Internet is lightning fast???
    Make sure you are not using the hotel's wifi. I find some of them slower than 3g if a lot of people is sharing.
    07-11-2009 11:34 AM
  18. chobbs1's Avatar
    Yes. I do turn wifi off at the hotel. But it's weird that 3g runs so slow inside but so fast outside
    07-11-2009 11:50 AM
  19. dougattoykite's Avatar
    We ran into problems connecting over Wi-Fi when Bluetooth is turned on when developing our game, iSamurai: Real Life Sword Fight. Turning off Bluetooth while playing over Wi-Fi resolves the problem for our game. And turning off Wi-Fi when playing over Bluetooth also handles it.

    We have been working with Apple on this, and they are working on a permanent resolution. So people who are having Wi-Fi problems may want to turn off their Bluetooth connection to see if that helps. Turning off Bluetooth definitely handles the issue when playing iSamurai over Wi-Fi (and turning off Wi-Fi handles the issue when playing over Bluetooth).

    Additional info is available on our blog at Toy Kite Software under iPhone Development.

    There apparently are other issues regarding Wi-Fi and I don't know if they are related to bug mentioned above or not. Apple has posted some fixes at support dot apple dot com /kb/TS1559 - "Unable to use Wi-Fi or Bluetooth with iPhone or iPod touch because there's no address listed for the device".

    Doug Hogg
    Toy Kite Software
    Last edited by dougattoykite; 07-14-2009 at 06:50 PM.
    07-14-2009 06:37 PM
  20. lillokru's Avatar
    hello new to this
    07-15-2009 02:30 AM
  21. lillokru's Avatar
    everytime i open cydia i get a red box can some one help
    07-15-2009 02:44 AM
  22. jkeith133's Avatar
    I've found a number of problems since upgrading to 3.0. My WIFI doesn't connect at all, and can't find WIFI networks anywhere, it doesn't even seem to search. It's also lagging quite a bit on startup and seems to hang a lot when I'm switching between apps for if I receive a call while using an app. Basically, it's what everyone else is mentioning as their problems.

    I'm guessing that I'm going to need to go down to Apple (thankfully, I have one near by) and see what they say about the WIFI. One of the best things about my 3G phone is that I'm usually always near WIFI networks and it's much easier than using ATT.

    What sort of info will I need for Apple to get a replacement if that is necessary, I bought my 3G from ATT a couple months ago on an upgrade, I hope that isn't going to matter.

    I'm kinda disappointed that it seems so many people are having problems with 3.0, but such is life....
    07-15-2009 08:53 PM
  23. Ivoryplum's Avatar
    everytime i open cydia i get a red box can some one help
    Please visit the Jailbreak forum:

    http://forum.theiphoneblog.com/iphon...break-central/
    07-15-2009 09:02 PM
  24. SaberSerene's Avatar
    For people having issues with 3.0 being sluggish... I'm willing to bet you restored from a backup when you updated rather than updating to a new iPhone. Restore your device and select set up new iPhone... your issues will go away. Promise.
    the downside about doing that is losing ALL of your information. If you were far on some games then you'll lose your data and its just a pain to start over like that. Apple or these developers should come up with an alternative.
    07-16-2009 03:08 PM
  25. anon(4671651)'s Avatar
    I cant get into wifi at all, and youtube loads VERY slowly.

    ive tried restoring and reseting just as apple said, and im nervous to bring in my phone for repairs, because i dont really use wifi or any of that, 3g gets it done.
    Also, turning to landscape is VERY slow to, usually takes about 10 seconds, even in safari.
    07-16-2009 03:14 PM
205 ... 56789
LINK TO POST COPIED TO CLIPBOARD