1. cjvitek's Avatar
    Any help?

    Here's what happened. I was trying to update my wife's iPhone to 3.0 firmware. During the process, the phone rebooted, and iTunes detected a phone in recovery mode. I went through the recovery process getting a message that the iPhone was successfully restored to factory settings, only to have the same message repeated (iPhone in recovery mode, must restore to factory sessions). This has happened three times in a row. In addition, the backup I made of my wife's phone a couple of days ago does not appear in the device preferences in iTunes.

    Any help? I have tried to put the phone in recovery mode with the alternate method (holding the home button down) but that doesn't do anything.

    Chris
    06-17-2009 10:13 PM
  2. Matt74's Avatar
    You need to hold the home and lock button, not just the home button.
    06-17-2009 10:19 PM
  3. cjvitek's Avatar
    On the apple website I think it just said home...but I will try it, thanks!

    Chris
    06-17-2009 10:23 PM
  4. cjvitek's Avatar
    Yeah ,according to apple support, you turn the phone off, hold down the home button, then plug in the USB plug.

    A quote from the support page iPhone and iPod touch: Unable to restore

    "Power off the device (Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for the the iPhone or iPod touch to turn off.

    Press and hold the Home button while reconnecting the USB cable to iPhone. When you reconnect the USB to iPhone, the device should then power on. "

    Chris
    06-17-2009 10:29 PM
  5. cjvitek's Avatar
    Well, I went and tried the recovery/restore on my computer (not hers) and it recovered with no problem. Makes me wonder if her file download was corrupted somehow. It there some way to download and replace the new firmware, in case I need to do another restore?
    06-17-2009 11:06 PM
LINK TO POST COPIED TO CLIPBOARD