1. OmariJames's Avatar
    I tried to send an email to my self ( two different emails ) and it didn't go through. So i see that at the bottom it said " 1 unsent message ". My email account doesn't have an outbox folder but it has a draft folder. However, that folder is completely empty.



    So using logic, i pressed the refresh button on the lower left hand side and it says " sending 1 or 1 " then it goes back to " 1 unsent message "... big problem.

    Second problem is the springboard. Did everyone have a springboard screen that had only 1 app in there ? I saw a screen shot of a springboard screen on TiPB's 3.0 walkthrough


    Last edited by OmariJames; 06-17-2009 at 09:35 PM.
    06-17-2009 09:30 PM
  2. iphone_aggie's Avatar
    That's not the home screne; its the 3rd screen.
    06-17-2009 09:32 PM
  3. shutter's Avatar
    Did you update or restore?

    If you restored and set up as new it would explain the first issue, second one is weird, I can see if you only left one app on the first home screen but it's not even an apple app.

    1) Go to settings>Mail, Contacts, Calendar and put in your password for the account (check all settings, particularly the smtp settings
    06-17-2009 09:35 PM
  4. shutter's Avatar
    That's not the home screne; its the 3rd screen.
    It's the second, the first dot you see is a magnifying glass, it's the spotlight page.
    06-17-2009 09:36 PM
  5. jewelz's Avatar
    I tried to send an email to my self ( two different emails ) and it didn't go through. So i see that at the bottom it said " 1 unsent message ". My email account doesn't have an outbox folder but it has a draft folder. However, that folder is completely empty.



    So using logic, i pressed the refresh button on the lower left hand side and it says " sending 1 or 1 " then it goes back to " 1 unsent message "... big problem.

    Second problem is the springboard. Did everyone have a springboard screen that had only 1 app in there ? I saw a screen shot of a springboard screen on TiPB's 3.0 walkthrough


    Regarding the springboard the same thing happened to me, with the same app. I just moved it over to another page and it the blank page(or the page with one app) disapeared. I am assuming this happened becasue the voice recorder was added.
    06-17-2009 09:38 PM
  6. OmariJames's Avatar
    Did you update or restore?

    If you restored and set up as new it would explain the first issue, second one is weird, I can see if you only left one app on the first home screen but it's not even an apple app.

    1) Go to settings>Mail, Contacts, Calendar and put in your password for the account (check all settings, particularly the smtp settings
    I updated like everyone else normally. Also all the other apps are exactly how I created it when i had 2.2.1. When the Voice Memos app got put into the springboard, it pushed out Shazam into the next page. But wouldn't it just reorganize things to fit ?

    With the e-mail, you hit it right on the head. I remember I recently changed my password to something else. In my iphone and Mail app on my Mac, the settings were the same, the password remained. I changed the password, However, the emails still aren't sending though I've changed the password to the current one. =[

    Since I changed the password i've gotten a bunch of old emails but i still can't send out those emails...

    Headache.
    06-17-2009 09:54 PM
  7. OmariJames's Avatar
    I think it's a server issue with that account because Mail on my iMac, iPhone and the gmail website for that specific email account won't work so I'll sit this out and see what happens.

    thanks for the help guys.
    06-17-2009 10:23 PM
  8. Leanna Lofte's Avatar
    The springboard thing happened because 3.0 added the Voice Memo app to the front page.
    06-17-2009 10:26 PM
LINK TO POST COPIED TO CLIPBOARD