1. Captain Chunk#IM's Avatar
    I've installed both 3.0 and the ATT 5.0 carrier settings file. It's enabled both tethering and MMS, but those settings are blank.

    Does anyone know the ATT MMS settings for me to fill in?

    Thanks
    06-17-2009 10:20 AM
  2. shutter's Avatar
    If your account is provisioned correctly the only think you need to have input (with AT&T) is the APN which is wap.cingular, for everything but voicemail. Visual voicemeail APN is acds.voicemail.



    06-17-2009 10:44 AM
  3. Captain Chunk#IM's Avatar
    Thanks dude. wap.cingular is what's entered.

    Visual voicemail wasn't configured either, so thanks for that as well...
    06-17-2009 10:56 AM
  4. shutter's Avatar
    I posted screen shots, I don't know if you can view them or not, I can't, there seems to be something fishy going on with my server and images.
    06-17-2009 10:58 AM
  5. texags08's Avatar
    anyone else having a problem that after you get MMS working, whenever the ATT site changes your phone back to iphone you lose the MMS again?
    06-17-2009 11:12 AM
  6. Wyatt's Avatar
    If your account is provisioned correctly the only think you need to have input (with AT&T) is the APN which is wap.cingular, for everything but voicemail. Visual voicemeail APN is acds.voicemail.

    ...And how would one get their account provisioned correctly to send MMS on an iPhone?
    08-20-2009 12:02 PM
  7. Allyson Kazmucha's Avatar
    anyone else having a problem that after you get MMS working, whenever the ATT site changes your phone back to iphone you lose the MMS again?
    Yes, this is common. I stopped messing with it for this exact reason.

    Members like shutter who can continuously use it with no interruption are few and far between.

    I have the family texting so I don't even have a provision on my acct, yet I could never get it to work for more than 20 minute intervals before AT&T blocked it again.

    Yet AT&T employees are now telling people it's not them, it's Apple not releasing it.
    08-20-2009 03:34 PM
  8. shutter's Avatar
    Members like shutter who can continuously use it with no interruption are few and far between.
    I just recently got it working again for a day. I lost mms when I upgraded to the 3GS. Sucks, but I'm pretty much in the same boat as everyone else.
    08-20-2009 04:05 PM
  9. Allyson Kazmucha's Avatar
    I just recently got it working again for a day. I lost mms when I upgraded to the 3GS. Sucks, but I'm pretty much in the same boat as everyone else.
    I didn't know you lost it, haha

    I just stopped messing with it altogether. I'll just wait for AT&T to pull their heads out of their %&**#&$&. lol

    When you ask an AT&T rep, their new excuse it that it's all on Apple and AT&T has had it ready for months, they're waiting on Apple to give them an ok, which we all know is crap. I got that from 2 separate reps today. I was amazed at that.

    I actually said to 1 "Ok well there ARE ways to get it to work, which proves it's enabled on the actual device, and supported, but no AT&T rep is willing to take the MMS provision off, by direct orders from superiors, and even if people DO get it working, AT&T again blocks it. So are you telling me Apple is taking the time to hack into AT&T's servers which is probably impossible anyways, in order to disable MMS? Yeah ok, you keep drinking the kool-aid they're serving you"

    Or something to that effect...
    08-21-2009 03:33 AM
LINK TO POST COPIED TO CLIPBOARD