1. sandman1318's Avatar
    Out of roughly 100 apps that are normally on my iPhone, only a handful of them are showing up. (This is in addition to the apps that come with the iphone.) However, the iphone apparently thinks the apps are there. When I go into "settings," a number of the unseen apps are listed. Furthermore, if I try installing them, over the air, through the app store, it already says "installed." I have gone so far as to totally restore the phone. I also unchecked all the apps in itunes and then re-checked them. On one attempt, iTunes installed all the unchecked apps but none of the checked ones. My iPhone had been jailbroken for a few weeks. But a day or two ago, I had a problem which forced me to do a full restore. The full restore did not install all my apps and I've had the problem ever since. I would be most appreciative for any and all help. Thanks.

    06-15-2009 12:23 PM
  2. Tramain's Avatar
    Uncheck all the apps and hit apply and them check the ones you want and hit apply. Post back telling me if it worked.
    06-15-2009 12:30 PM
  3. medenview's Avatar
    Try going to Settings - General - Restrictions and Enable restrictions. Insert a password twice and then disable restrictions. Your apps should reappear. This
    was posted elsewhere here by someone else and worked for me
    06-15-2009 12:42 PM
  4. sandman1318's Avatar
    Tramain and medenview: I followed both of your suggestions but no luck. When I unchecked all the apps in itunes and synchronized, most of them were removed but a few decided to stick around. None of the new apps I checked off were installed. I just don't get it. Thanks for the help and if you think of anything else, please post it.

    06-15-2009 01:02 PM
  5. sandman1318's Avatar
    medenview: I tried your idea again and it worked!! The first time, after changing the tabs to "restricted," I exited and then went back again to disable the tabs. The second time I didn't do that. Thanks so much!!

    06-15-2009 01:05 PM