1. iphonecjb's Avatar
    Hi,
    I have tried to search the forums and not finding exactly want is going on...
    Have the original iphone 4gb - have itune 8.2? the newest version downloaded yesterday. I can down load apps to itunes I can see them there. When I goto synch them to the phone under the apps tab, it is muted and I cant click on them. SO what am I doing wrong. I was going to call apple but 29$ for 1 call....please! So Any help is very appreciated. I have tried everything I can think of - C
    06-05-2009 10:10 AM
  2. Jeremy's Avatar
    What firmware is on your iPhone?
    06-05-2009 10:25 AM
  3. iphonecjb's Avatar
    Ok I am not sure exactly where to find it....it has whatever it came with....but to try and be more exact

    says version 2.2.1 (5h11)
    modem firmware 04.05.04_G

    Does this help?
    06-05-2009 01:24 PM
  4. 1bigapp's Avatar
    Jailbreak? or something?
    06-05-2009 08:26 PM
  5. iphonecjb's Avatar
    What does that mean?? I am sorry if that sounds stupid....I just really dont know what that means.
    06-06-2009 12:01 AM
  6. GMJeff's Avatar
    If the option in the tab for sync all apps is chosen, then the list of apps is greyed out. They only become active if you choose the button above it that says "selected applications."

    If the sync all apps is chosen, then it should not matter, as all of the apps in the box should be selected (checkmarks in the boxes of each app).

    If they are still not syncing to the device, I would wonder if the apps may be for the 3G hardware, not the first gen. I have seen many apps that say the 3G is required. Maybe they won't sync for that reason. I might be wrong.
    06-06-2009 02:53 AM
  7. iphonecjb's Avatar
    Thanks you all for you thought but still no luck! For example I tried to put facebook app on. say min 2.2 operating system so 3g not necessary. Right? I can synch the contact and the calendar....but apps section is all dull, cant click the all apps or indvidual, it is all muted, dull, unclickable. I have also tried a silly ones just to see if anything will allow me to click and still nothing.
    06-06-2009 11:26 AM
  8. Tramain's Avatar
    When your iPhone is connected go to the apps page under devices iPhone and is sync apps checked? If so witch is selected sync all apps or select apps.
    06-06-2009 11:55 AM
  9. shutter's Avatar
    Assuming you bought the phone used...Try restoring and setting up as new. Could be an iTunes account issue. Also can you download an app onto the phone itself?
    06-06-2009 02:14 PM
LINK TO POST COPIED TO CLIPBOARD