1. 04blue8's Avatar
    Hey everybody! i just joined the forum, im on a couple car club forums and i love these sites, so much information. i searched but could not find the answer to my question. I just got my iphone three days ago. jailbroke it with quickpwn. i added apps and themes and what not. but my phone is running so damn slow! i click to go to a app and the screen says loading for about 30 seconds and then finally will open the app...any help is appreciated!!

    thanks
    03-26-2009 03:17 PM
  2. 04blue8's Avatar
    anyone??
    03-26-2009 05:18 PM
  3. shutter's Avatar
    Are you running backgrounder?

    Depending on what JB apps you added you may need to find what's slowing you down and remove it, otherwise restore and re-jailbreak. Some people experience the lag...some people don't. The closest I've come was today, I was running alot of stuff at once and the lack of memory really slowed me down. Resprung and I'm good to go again.
    03-26-2009 07:16 PM
  4. Ghecko's Avatar
    As you are new to this forum. You must know that posts like this belong in the JAILBREAK forum... Please take note of this in the future



    -ghecko
    03-27-2009 09:45 AM
  5. 04blue8's Avatar
    Are you running backgrounder?

    Depending on what JB apps you added you may need to find what's slowing you down and remove it, otherwise restore and re-jailbreak. Some people experience the lag...some people don't. The closest I've come was today, I was running alot of stuff at once and the lack of memory really slowed me down. Resprung and I'm good to go again.
    yes i am using backgrounder i just took it off and reset the system. a litle improvement but not much
    As you are new to this forum. You must know that posts like this belong in the JAILBREAK forum... Please take note of this in the future



    -ghecko
    whoops... i saw help and was drawn to that!
    03-27-2009 01:16 PM
  6. joeya7x's Avatar
    Well if you are using a theme, that may be whats slowing down your phone,
    that is what happened with me. Hope this helps!
    03-30-2009 03:52 AM
LINK TO POST COPIED TO CLIPBOARD