1. zedrf#IM's Avatar
    hi guys,

    new to iPhones and loving it.
    I have set up my email accounts on my iphone.
    I run a wireless system at work via Telstra Bigpond network (Aussie Telecom).
    I can send and receive emails out from my desk.
    I have the same set up at home and all works fine.
    I have 2 (two) SMTP servers as I use OPTUS 3G as my carrier.
    Bigpond is my primary SMTP setting and OPTUS is in the "other".
    when I am on the road, I am connected to 3G and cannot send emails from my phone but I can receive.
    iPhone tech support stated that I must turn off the SMTP setting that I am not using (Bigpond), it works, but I would have thought the iphone was smart enough to distinguish when one is live and the other is not.

    have I done something wrong here?

    Zedrf
    03-24-2009 01:47 AM
  2. Rene Ritchie's Avatar
    SMTP can be a bag of hurt, especially when carriers/ISPs start playing games with access.

    I've never had that problem, but my SMTPs (I have 4 set up) just authenticate based on user-name for each account, so I don't think I ever hit the carrier, specific SMTP even though it's in there...
    03-29-2009 01:26 PM
  3. shutter's Avatar
    Turn on more than one server for each account, it will try them in succession.
    03-29-2009 02:08 PM
LINK TO POST COPIED TO CLIPBOARD