1. ptinlv's Avatar
    I don't know how this happened but, I picked up my phone and had a message that told me I had to put in a passcode lock in order to continue receiving my e-mail from my exchange server. When I went to turn the passcode off, there was no button to do so in the settings. I went to the 101 section and found the passcode lesson. The "turn passcode off" button has literally disappeared.
    Has this happened to anybody else? I really don't like having a passcode lock active on my phone, and now I don't even have the option to turn it off.

    Please Advise!
    03-19-2009 12:04 PM
  2. Jeremy's Avatar
    That is really odd and I've never heard of that happening. There may be nothing that can fix that except for a restore to a fresh iPhone... Sorry, that's all I have for that.
    03-19-2009 04:14 PM
  3. jamesus's Avatar
    This could be due to your company enforced exchange policy. I have to have a 5 digit passcode lock on mine otherwise it will not sync.
    03-19-2009 05:40 PM
  4. ptinlv's Avatar
    Thank for the input. I kinda figured it had something to do with the exchange server. I was hoping that something else was to blame.

    I appreciate you guys taking the time to reply.
    03-19-2009 06:09 PM
  5. Jeremy's Avatar
    Thank for the input. I kinda figured it had something to do with the exchange server. I was hoping that something else was to blame.

    I appreciate you guys taking the time to reply.
    Sorry I could not help out, not an exchange guy. :o
    03-19-2009 06:10 PM
  6. tony2979#CB's Avatar
    This could be due to your company enforced exchange policy. I have to have a 5 digit passcode lock on mine otherwise it will not sync.
    Same here....it's an IT policy.
    03-20-2009 11:09 AM
  7. dannyleeuk's Avatar
    I had to restore my iPhone from a backup lastnight, which for some reason removed any trace of my existing passcode lock? I didn't tell it to do that either and I expected to have to type it in but nope.....all trace of my passcode gone? Just an idea
    03-24-2009 11:32 AM
  8. haissk's Avatar
    Simply way is to delete the Mail Exchange Server settings and goback to the passcode lock it should appear
    11-06-2009 05:51 AM
  9. flyingember's Avatar
    Simply way is to delete the Mail Exchange Server settings and goback to the passcode lock it should appear
    which assumes she doesn't want to
    continue receiving my e-mail from my exchange server
    just an FYI- If you want to use the built in wipe function in activesync you MUST have the passcode requirement turned on in exchange
    11-06-2009 12:30 PM
  10. JWA's Avatar
    If you go to the Account Info page for your corp mail account, there's a "Use SSL" tab at the very bottom. The option to turn off the passcode lock will reappear if you turn off the SSL option, but you won't get your mail from the exchange server :P

    In other words, if you were to use the exchange server for the corp mail, you are stuck with the passcode lock
    01-28-2010 07:47 PM
  11. flyingember's Avatar
    If you go to the Account Info page for your corp mail account, there's a "Use SSL" tab at the very bottom. The option to turn off the passcode lock will reappear if you turn off the SSL option, but you won't get your mail from the exchange server :P
    This depends on the exact Exchange setup
    01-28-2010 09:22 PM
  12. awtryau89's Avatar
    I have the same. Corporate IT. No way to change it even with JB.
    01-30-2010 09:47 AM
  13. michael loss's Avatar
    You have to delete your Exchange account. The iPhone will not allow, or Exchange, rather, will not allow you to have an e-mail address without a code protecting it.
    02-24-2013 12:41 AM
LINK TO POST COPIED TO CLIPBOARD