1. josh.hofer's Avatar
    I am a beta tester for an app right now; but no matter what I do, I can't get it to install on my phone.

    Not jailbroken
    OS v2.2.1

    I have the Ad Hoc profile installed, when I go into Options > Profile on my iPhone it shows and is correctly verified. I put the beta into the Applications folder via iTunes, that goes fine.


    But, when I go to sync everything up and it goes to install... I get this error message:


    The application xxxxxxx was not installed on the iPhone because it could not be verified.

    Anyone have any tips for me? I have tried everything and the developer is currently trying to help as well. Any ideas would be wonderful. turned.gif
    02-21-2009 02:37 PM
  2. lgreenberg's Avatar
    I had the same issue beta testing an app (wonder if it's the same one) the first time I went to install it.

    But I simply immediately resynced and it installed fine.
    02-21-2009 04:20 PM
  3. josh.hofer's Avatar
    I wish I had that kinda luck!

    I also just installed the latest version of iTunes hoping that would fix things. Negative on that, haha.
    02-21-2009 04:22 PM
  4. lgreenberg's Avatar
    I don't suppose you want to restore your phone and see if you can then install it?
    02-21-2009 04:23 PM
  5. josh.hofer's Avatar
    I would... but more of a total last resort.

    I am waiting to hear back from the developer company to see if they have an idea. Could be something in the app that isn't working right. But then again, there are many testers, and no reports (that I know of) with people having this issue as well.
    02-21-2009 04:26 PM
  6. lgreenberg's Avatar
    What's the app? Curious if it's the same one.
    02-21-2009 04:27 PM
LINK TO POST COPIED TO CLIPBOARD