1. Nellybelly333's Avatar
    I was just signed on to this website from my iphone and I was trying to enter a post onto a thread, and there was a serious delay in the time I would press a button to the time it would actually react to my touch. Then if I hit delete it would just start deleting everything... Is this a problem with my iphone?
    02-21-2009 01:04 PM
  2. Wyatt's Avatar
    I've experienced that on occasion and not just here. I don't know what it is but just attributed it to the iPhone OS having some type of memory buffer issue not the site itself.
    02-21-2009 02:31 PM
  3. Tunnelrunner's Avatar
    That will occasionally happen to me too. Not so much these days thanks to the firmware updates.
    02-21-2009 07:25 PM
  4. Brickman's Avatar
    That has just happen to me a time or two lately. That is the first time that has ever happen to me though. I did not seem to have this problem before 2.2.1.
    02-21-2009 07:28 PM
  5. Nellybelly333's Avatar
    It was a little dishearting... But I will say the cool thing, and I am not sure if this was supposed to happen or not, but I was able to enter text into one of these threads in landscape!

    Also, I just figured out another little cool thing the iphone does... If you are using your phone for something and someone calls, when the call ends, it takes you right back to what you were doing before the call came in. If you phone is not being used and someone calls, then you bring the phone away from your ear it locks back up automatically! No buttons need to be pressed for me to put it back in my pocket! I am sure you all knew about this, but I was so pumped! I love this phone!
    02-22-2009 12:38 AM
LINK TO POST COPIED TO CLIPBOARD