1. shutter's Avatar
    I don't use safari all that much, but this morning when I attempted to start it, it sat there with a blank screen for about 5 seconds and then shut down.
    Tried again, tried hitting the bookmarks tab, same thing.
    Rebooted phone tried again...same ending.
    Went to cydia removed any safari plugins rebooted opened safari...same thing.
    Went into settings cleared history, cookies and cache, rebooted phone....same thing.
    Attempted to open safari from a link in an email, same thing.

    I've tried using wifi and edge (no 3G in my area) no joy. I've removed every app I have installed since the last time safari worked for me, no joy. All other apps that use the internet work just fine. I'm afraid I'm going to have to restore, big pain in the ***, anyone have any other suggestion before I go that route?
    02-13-2009 07:45 AM
  2. shutter's Avatar
    got it working, I had forgotten one plug-in I had...after removing the ad-block plug in it worked fine, kinda pisses me off though, I paid for the ad-block plug-in and now I can't use it.
    02-13-2009 08:00 AM
LINK TO POST COPIED TO CLIPBOARD