1. BLDun's Avatar
    Just purchased a new G3 iPhone. Synced with my Macbook Pro and and now have all my address book stuff in the phone. Problem is that in my "favorites" window I can't get the list to show the names by last name first and then first name. In the "contact" window they are fine but when I move them to the favorites they are switched to first name first then last name. I went to settings and the option to sort and display contacts by first or last name but now favorites. Any help??
    02-02-2009 08:43 PM
  2. jamesus's Avatar
    I don't think that you can have them displayed by Last Name, First in the favorites tab.
    02-03-2009 12:10 AM
  3. Txdogs's Avatar
    Go in to settings, then mail, contacts, calendar, scroll to contacts, change sort and display order to last, first. Oops, I see you tried this already. My Favorite call list is displayed last, then first. I also have my contacts on my MAC set for last, then first.
    My guess would be to delete all Favorites and start over again, making sure your contacts list is set for last, then first.
    Last edited by Txdogs; 02-03-2009 at 10:27 AM.
    02-03-2009 10:23 AM
LINK TO POST COPIED TO CLIPBOARD