1. Pflugerbill#IM's Avatar
    New iPhone user here and I have a problem with setting up my email account. I have an att.net account and use Microsoft Outlook on my home computer. I configured my iPhone to this account and am now receiving emails in my iPhone but they don't show up in my In Box on my home computer. Is there a way to receive and/or show in box places?

    I am also periodically getting an error message on my home computer that says, Unknown Error in the Send/Receive dialogue. I assume this is related.
    01-25-2009 05:55 PM
  2. reyza's Avatar
    Under Settings->Mail->(your account)->Advanced there is an option that says delete mail fron server. It should say never. If it says otherwise, that might be why its not showing in your inbox at home. There may also be a setting on your mail server that says keep a copy of messages on the server. Check for that too.
    Last edited by reyza; 01-28-2009 at 07:11 AM.
    01-28-2009 07:09 AM
LINK TO POST COPIED TO CLIPBOARD