1. Txdogs's Avatar
    This topic may be posted somewhere but I did not find it. I have a pop email account and receive emails without any problem at all. But sending them is a different story. It is extremely slow to send replies or new mail from my Iphone. I did not have this type of problem on my old 2G Iphone. I use wi-fi at work . I have the 'other smtp server' ON for AT&T SMTP as well. And my smtp server is on with password authentication, server port 25.

    I don't know what else to try. It eventually does send but, WOW, I have to wait and wait for it. It can take several minutes to send one email.
    01-21-2009 04:53 PM
  2. Jeremy's Avatar
    Have you tried removing the email account and then adding it back on?
    01-21-2009 06:39 PM
  3. Txdogs's Avatar
    I'm trying that right now. Interesting, it says it may not work over a Wi-fi network. We'll see.
    01-21-2009 06:54 PM
  4. Txdogs's Avatar
    I messed and fiddled and now it is working. Looks like I have to use the At&T server to send. How do I delete extra 'other smtp servers'?
    01-21-2009 07:50 PM
  5. Txdogs's Avatar
    Had trouble again when I got to work on their wi-fi. So I deleted the account again, turned off the wi-fi, added the pop account again using ATT's outgoing server and it is working great. Just can't use wi-fi to send email.
    01-22-2009 12:38 PM
  6. MrEClass's Avatar
    I'm curious what email service you are using...

    ...more importantly though, have you tried "Forgetting this network" with your work's WiFi i.e. getting rid of the wireless account on your phone and then adding it again?
    01-24-2009 01:17 AM
LINK TO POST COPIED TO CLIPBOARD