1. _NULL_'s Avatar
    I jailbreaked and unlocked the phone on Tuesday everything was fine, worked like a charm. Then on Wednesday I downloaded a handful of apps from Cydia and Installer. Later that day I press the Phone icon to make a call then all of a sudden I can't press anything, seconds later it jumps back to the Springboard.
    It does this all the time, I tried restarting it multiply times. Same thing all the time.

    Has this happened to anyone? What should I do? Restore it?
    Last edited by _NULL_; 01-08-2009 at 02:54 PM.
    01-08-2009 02:25 PM
  2. jamesus's Avatar
    Make note of the apps you installed. if you can get back into Cydia, try uninstalling all of them and see if that works. If that doesn't, then restore and re-jailbreak.

    Over the years, I have noticed that the best way to add applications is to test them one at a time. Helps pinpoint which application causes errors/unexpected behavior from my devices.
    01-08-2009 03:10 PM
  3. _NULL_'s Avatar
    I uninstalled a bunch of stuff but it didn't seem to help. I will restore and re-jailbreak.

    I remember downloading two apps from Installer and they never showed up on the Springboard. Might have caused it.

    Thanks for the help.
    01-08-2009 03:21 PM
  4. melwan's Avatar
    I faced that problem when I first jailbroke my iPhone. It is caused by 2 apps from Installer (forgot their names, I searched alot until I found the results). I ended up restoring, rejailbreaking and de-selecting Installer. All the apps I need are on Cydia anyway.

    EDIT: those are the problematic Apps on Installer. Just uninstall them and the problem should be gone:

    - Kate
    - Mobile enhancer
    - RIP DEV preferences

    Reboot and enjoy.
    Last edited by melwan; 01-08-2009 at 04:48 PM.
    01-08-2009 04:45 PM
LINK TO POST COPIED TO CLIPBOARD