1. mdhannant's Avatar
    Little did I know when I bought my iPhone Sunday that MSN and iPhones don't play in the same sandbox. I have spent way too much time trying to get Izymail to play friends with the outgoing server to send my damn emails. I can receive mail no problem, but it just won't send. I have called India, oh I mean Verizon and they couldn't help so they told be to call India again, sorry, I meant to say MSN and they told me to call ATT. I'm done calling people. What gives? How can I get the outgoing server to be friends with me, my phone, izymail and MSN? Am I asking too much?


    Thanks all you smarter than me people,

    Melissa
    Last edited by mdhannant; 01-07-2009 at 09:41 PM.
    01-07-2009 09:27 PM
  2. doc_boda#IM's Avatar
    Hi... I had the same problem last week and after many dead ends and lots of ignorant people I finally found some answers....

    If you have msn premium than they WILL enable pop3 for any or all of your emails on the account. Sorry to tell you but u have one more call to make...

    Call 1-800-494-2962 and ask for a "EMAIL SPECIALIST" AND HAVE THEM NOT ONLY ENABLE POP3 BUT MAKE SURE THEY SET IT UP SHOULD TAKE A COUPLE MINUTES....

    after they enable it you can set up your iphone.


    These are the settings---------------
    incoming server: pop3.live.com
    outgoing server: smtp.live.com

    incoming port: 995
    outgoing port: 25
    ssl enabled

    hope this helps!!!!

    this only works for MSN Premium or hotmail plus accts
    01-07-2009 11:29 PM
LINK TO POST COPIED TO CLIPBOARD