1. Brooks777's Avatar
    Just like any other day, I turn on my iPhone and put it on the table so I can receive calls. This time I held the power button until I saw the apple logo and walked away. When I came back to use it I hit the home button to see the screen and there was the iTunes connect screen with all the languages. It also had no service at the top. There was a slider too, althought I never tried it. It also had an information button, (the little circle with and I in it) I hit it and it popped up two things, IMIE settings and something else I forgot.
    I just decided to turn the phone off and on. Once I did it popped up "iPhone is now activated" and returned to it's normal state.

    My phone is jailbroken with sbsettings running, but that's about it.

    Do you think it may be dying off?
    01-04-2009 03:30 PM
  2. shwy's Avatar
    Happens to my dad a lot. It's normal.
    01-04-2009 08:55 PM
  3. joeya7x's Avatar
    Happened to me today!
    when it happened to me, i had the yellowsn0w installed, but than uninstalled cause reception issues. once i restarted my phone that happened, restarted again and got the iPhone is activated message. as long as its working right?
    01-06-2009 12:50 AM
  4. jamesus's Avatar
    Is this a yellowsn0w effect?

    This has never happened to me, so I am not sure I would classify this as normal.
    01-06-2009 06:48 PM
  5. JasontheGreat's Avatar
    agreed, sounds like a post yellowSn0w effect
    01-06-2009 07:30 PM
  6. OKlaser's Avatar
    Could be the NSA tap. Sometimes they slip up.
    01-07-2009 10:54 AM
LINK TO POST COPIED TO CLIPBOARD