1. KStewart's Avatar
    I first thought this was just a problem with my iPhone, but after seeing my whole family lost service on AT&T, I found that its bigger than the iPhone. I am curious if any members on this forum residing in Michigan have had any service issues? It first started with losing all data 3G/Edge, then voice/no service. Funny, I was on the phone with AT&T this morning, getting thru with no problem but when the service went, I called again and was on hold for an hour and still failed to get thru, probably amounting from the storm of calls after service loss.
    12-28-2008 12:24 PM
  2. E Pow's Avatar
    I'm in Cincinnati OH and all this morning I have been having problems connecting to 3g. I live in a strong 3g area. I've been having problems connecting to the Internet and making calls this morning.
    12-28-2008 12:55 PM
  3. Jeremy's Avatar
    Out in Chicago as well!

    Not to mention the call centers are closed!!!

    Better be fixed soon. This is crazy.

    Also talked to Dieter, his service is down as well. He is in Minnesota.
    12-28-2008 02:10 PM
  4. Stevie No-Wonder's Avatar
    I'm just outside Detroit, Michigan and have had no AT&T issues.

    Although my 3G is always off because having it on keeps my phone from ringing. Something they say they've been working on for awhile now.
    12-28-2008 03:35 PM
  5. JustinHorn's Avatar
    Is EDGE working normal for everyone? Or not service at all? Just curious
    12-28-2008 03:42 PM
  6. Jeremy's Avatar
    I'm just outside Detroit, Michigan and have had no AT&T issues.

    Although my 3G is always off because having it on keeps my phone from ringing. Something they say they've been working on for awhile now.
    Not fast enough as my service has been out for over 4 hours now.
    12-28-2008 03:42 PM
  7. Jeremy's Avatar
    Is EDGE working normal for everyone? Or not service at all? Just curious
    I get nothing.
    12-28-2008 03:42 PM
  8. Stevie No-Wonder's Avatar
    I just now called a Detroit-area friend (who also has AT&T) who said everyone is telling her online that they can't get through to her on the phone. Yet everyone else in Detroit Michigan says they're without service too?

    Doesn't make sense.
    12-28-2008 04:05 PM
  9. KStewart's Avatar
    Out in Chicago as well!

    Not to mention the call centers are closed!!!

    Better be fixed soon. This is crazy.

    Also talked to Dieter, his service is down as well. He is in Minnesota.
    Not all call centers are closed...you can call AT&T after hours. 866.801.3600.
    On the at&t forums, there is a problem with the netwok due to possible high winds in areas of Michigan. I can only get 3G voice and data but there is no Edge, so my wifes Curve is dead.
    Last edited by KStewart; 12-28-2008 at 04:25 PM.
    12-28-2008 04:23 PM
  10. gbalsano's Avatar
    been out of service since 1325 CT. argh!
    12-28-2008 04:41 PM
  11. KStewart's Avatar
    I know I am reachin...didn't the iPhone go on sale at WallMart today? Is it the influx of iPhones in this and other areas that killed the towers today? It seems like everywhere there were issues with the network around the states were areas with a lot of iPhones hogging the network resources.
    12-28-2008 05:05 PM
  12. KStewart's Avatar
    I just wanted to use any excuse to blame AT&T. I have never seen a network with so much issues prior and especially post of the iPhone. We have had some bad storms here in Michigan while I was with Sprint and still got coverage. I understand the problem, but insite of all other issues with AT&T, my patients is wearing thin. I called my friends with Sprint and Verizon and they are up and running inspite the storm. My family in law has lost all their power today so the storm is a relavent issue.
    12-28-2008 05:18 PM
  13. gbalsano's Avatar
    i've blips of service a few times, but 99% down since 1325 ct here in oak park illinois
    12-28-2008 06:15 PM
  14. msbaylor's Avatar
    I've got service...
    But I am in Texas...
    12-28-2008 06:20 PM
  15. KStewart's Avatar
    Wireless Forums from AT&T - Wireless Forums from AT&T

    There is a power outage at a plant in Bloomfield, MI
    12-28-2008 06:28 PM
  16. ken4x4d's Avatar
    since about 10:00 A.M. here in Milwaukee Wisconsin i have had no service
    12-28-2008 06:33 PM
  17. Stevie No-Wonder's Avatar
    KStewart:

    I'm in Westland, MI and have had 100% full data and phone service all day... so, it's a total mystery to me. Everyone surrounding my area (on the Blog comments) is out of service. It just makes absolutely no sense at all.
    12-28-2008 06:41 PM
  18. Nick9283's Avatar
    so far so good her in riverside ca knock on wood
    12-28-2008 07:13 PM
  19. Rene Ritchie's Avatar
    12-28-2008 07:27 PM
  20. BradM73's Avatar
    I'm near Cincinnati, OH and have no problems all day.
    12-28-2008 09:20 PM
  21. JustinHorn's Avatar
    I'm no where near all of you guys down here in Miami where it's still hitting 80F in late December and my att service is perfect! :P
    12-28-2008 09:49 PM
  22. KStewart's Avatar
    KStewart:

    I'm in Westland, MI and have had 100% full data and phone service all day... so, it's a total mystery to me. Everyone surrounding my area (on the Blog comments) is out of service. It just makes absolutely no sense at all.
    Hey Stevie,

    If you can see thru the limo tint of those shades, check to see if your using 3G. I get perfect 3G voice and data...problems occur on the Edge network where I am at. My wifes Edge only BB Curve is dead as well as my sisters Razor. My Dad has the V9 which is 3G and he has service like I.
    12-28-2008 10:55 PM
  23. KStewart's Avatar
    It looks like everyone I know in my area with AT&T service is up.
    12-28-2008 11:14 PM
  24. Jeremy's Avatar
    It looks like everyone I know in my area with AT&T service is up.
    Yeah, my service here returned around 8.
    12-29-2008 02:05 AM
LINK TO POST COPIED TO CLIPBOARD