1. tvartboy's Avatar
    Has anyone else experienced problems playing movies after 2.2?

    Movies of my own that i have created are fine but anything that i ripped using handbrake and meta x do not play.

    They copy over fine but it says "This movie could not be played".

    Is anyone else experiencing this? Did apple add some kind of copy write protection?

    I restored and are still getting the same results.

    Any help would be great. thanks.
    11-24-2008 06:34 PM
  2. Rene Ritchie's Avatar
    I'll test this when I get home. What settings did you use when you ripped from Handbrake? I'll try to duplicate as much as possible.
    11-24-2008 07:13 PM
  3. tvartboy's Avatar
    thanks.

    my settings are based off the iphone preset.

    i only change these settings.

    720 pixels wide
    1500 average bit rate
    deinterlace "slow"

    oh, then i update the meta info using metax.

    thanks, again.
    11-24-2008 07:34 PM
  4. Rene Ritchie's Avatar
    D'oh! Mine are all ripped for AppleTV, which is too big for the iPhone. I'll re-rip something tonight and check it out.

    I'm using the brand new release of Handbrake, so we'll see if that makes a difference as well...
    11-24-2008 08:27 PM
  5. tvartboy's Avatar
    it's weird. i have never had a problem until 2.2 came out.

    i have over 200 gigs of movies backed up.

    i/m not sure which one would be the worst scenario, apple changed the codec or apple now not allowing ripped movies.

    thanks again for looking into this.

    michael
    11-24-2008 10:51 PM
  6. MrEClass's Avatar
    Sorry to hear about your problem.

    I checked my one large movie I have on my iPhone (Zeitgeist Addendum), and it plays fine. I believe I used MediaCoder to convert the original Quicktime file into a file for iTunes.
    11-25-2008 12:29 PM
  7. hotrod#AC's Avatar
    I used Xilisoft several months ago to make Cars for my iPhone. It played then and it still plays now... fw2.2 AT&T 3G.

    Sorry you are having problems.
    11-26-2008 02:54 PM
  8. Stevie No-Wonder's Avatar
    tvartboy, are these movies that were already present on your iPhone when you updated to 2.2? Because my movies that I ripped from DVD would no longer play after 2.2 either. I deleted them from the iPhone and re-synced them from iTunes... they play fine now.

    My movies that were simply converted from Quicktime (as MrEClass mentioned) weren't ever a problem. Are these movies you're having problems with DVD rips only?
    11-26-2008 03:55 PM
LINK TO POST COPIED TO CLIPBOARD