1. andrewjakovac's Avatar
    Hi All,

    Very impressed with this forum and RSS feeds, best out there.

    my BIG problem.

    1. Email notification arrives on iPhone
    2. Number is displayed above envelope on home screen
    3. After a while (maybe 2 - 5 mins), the notificaiton number will disapear
    4. Also, the email will be marked as READ when I open the Mail program

    Aditional points:

    A. Nothing was changed on the Exchange (2003) server, one Sunday I just woke up to see that all my Exchange mails were mysteriously marked as "read". Obviously annoying because I was keeping them unread as kind of a "to-to" list.

    B. My IT guys havn't changed anything in the Exchange settings, AND can't find any settings to do with that problem (i.e. downloading a header forcing the mail to be marked as read)

    C. I have had my iPhone exchanged by Apple for a new phone (unrelated problems), and the problem is still happening

    D. If I manually mark a particular email as "unread" from the iPhone, it si not affected, and will stay Unread for ever

    E. I have completely deleted all contents and email account from iPhone on numerous occasions

    F. Apple Care are trying to work with me on this, but they are stumped as well, and are "getting back to me".... hhmm....


    Anyone having the same problems?

    Anyone got a solution?


    Thanks people....
    11-17-2008 01:34 AM
  2. Jeremy's Avatar
    Are you sure someone is not checking your emails at work??? Because emails don't automatically change to read status magically.
    11-20-2008 10:14 AM
  3. BrotherNov's Avatar
    I and the 5 co-workers who also switched to the iphone have a similar, but opposite problem; emails we've read at work on our computer often show up as unread on our iphone. just anothjer one of the annoyances we've learned to live with because of the many benefits.
    11-20-2008 03:35 PM
  4. Jeremy's Avatar
    sounds like a exchange issue or setting to me. I had a similar issue and it turned out activesync was set to not sync after 9pm. It's not a phone issue. Think about it, 5 phones with similar issues on the same exchange server. Server side issue.
    11-20-2008 06:41 PM
  5. BrotherNov's Avatar
    sounds like a exchange issue or setting to me. I had a similar issue and it turned out activesync was set to not sync after 9pm. It's not a phone issue. Think about it, 5 phones with similar issues on the same exchange server. Server side issue.
    I don't understand your logic. The 5 iphone users used to have either tilts or blackjacks, like the other 12 or so smartphone users in the group. A few of these remaining twelve have upgraded to the Fuze. No one ever encountered this problem until we started using iphones, and only the iphones have the issue. Like I said, it's a minor annoyance, but I can't seem to find reason to place fault anywhere except with the iphones.
    Last edited by BrotherNov; 11-26-2008 at 04:36 PM.
    11-26-2008 04:34 PM
  6. Jeremy's Avatar
    I don't understand your logic. The 5 iphone users used to have either tilts or blackjacks, like the other 12 or so smartphone users in the group. A few of these remaining twelve have upgraded to the Fuze. No one ever encountered this problem until we started using iphones, and only the iphones have the issue. Like I said, it's a minor annoyance, but I can't seem to find reason to place fault anywhere except with the iphones.
    It's obviously something with the server and the phone not getting along. More than likely something on the server side. Follow? Maybe I should have been more clear the first time. It could be a simple setting somewhere.
    11-26-2008 04:42 PM
  7. andrewjakovac's Avatar
    Guys,

    if you check out my point A on the first post, you will notice that it begun happening over night (i.e. one Sunday morning I woke up and all my mails were read, and the problem has been there ever since), so:

    1. Nothing was changed on the server (i.e. worked fine, then magically started making all my mails as read)
    2. Nobody is reading my emails (as someone comically mentioned! ). That especially can't be the case, because it's happening every day, of every week for me.

    Apple is aware of my issue, hasn't had anyone else with the same issue.

    Anyone - and I mean ANYONE with help or the same issue would be much appreciated. I also tried using the Config Utility to solve the problem, and roll out the Exchange settings like that (on recommendation by an Apple tech), but that didn't work either...

    Cheers, and thanks for the comments so far
    Last edited by andrewjakovac; 02-17-2009 at 01:11 AM.
    02-17-2009 12:56 AM
  8. JohnH59's Avatar
    Guys,

    if you check out my point A on the first post, you will notice that it begun happening over night (i.e. one Sunday morning I woke up and all my mails were read, and the problem has been there ever since), so:

    1. Nothing was changed on the server (i.e. worked fine, then magically started making all my mails as read)
    2. Nobody is reading my emails (as someone comically mentioned! ). That especially can't be the case, because it's happening every day, of every week for me.

    Apple is aware of my issue, hasn't had anyone else with the same issue.

    Anyone - and I mean ANYONE with help or the same issue would be much appreciated. I also tried using the Config Utility to solve the problem, and roll out the Exchange settings like that (on recommendation by an Apple tech), but that didn't work either...

    Cheers, and thanks for the comments so far
    Are they showing as "read" in your Outlook client even though you have not read them yet?
    02-17-2009 10:13 AM
  9. andrewjakovac's Avatar
    Yes they do. And when I disable my email account on the iPhone, my mails operate like normal in Outlook on my PC.
    02-24-2009 09:33 PM
  10. andrewjakovac's Avatar
    Anyone out there who can help??
    02-26-2009 03:01 AM
LINK TO POST COPIED TO CLIPBOARD